Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Avviso importante per chi ha una scheda grafica AMD
#1
Information 
Questo messaggio di texstar e' apparso oggi sul forum americano di PCLinixOS:

http://www.pclinuxos.com/forum/index.php...;topicseen
Codice:
We are currently testing an xorg update to 1.18.4 to replace the aging 1.17.4 which is currently in the software repo. Please note, the old fglrx driver does not work with xorg 1.18.4. If you are using the fglrx driver then you will need to switch to the ati xorg driver before updating to xorg 1.18.4 as the update will effectively remove the fglrx driver. This is just a heads up warning as to what is coming down the pipe shortly.

In pratica, il driver fglrx non sara' piu' supportato nella nuova versione di xorg. PRIMA di aggiornare xorg sara' quindi necessario passare ai driver ati xorg, altrimenti si rischia di non avere piu' un DE funzionante.

Questo e' solo un annuncio: il passaggio ad xorg e' ancora in fase di test, ma avverra' a breve.  Potete leggere anche la discussione http://www.pclinuxos.com/forum/index.php...;topicseen

Importante!  Io vi passo solo la informazione. Non chiedete a me chiarimenti, dato che non ho computer con schede grafiche AMD...

Ciao, Mauro
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)