Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
BIOS
#1
[RISOLTO] Salve,una nuova disgrazia nel PC;non compare nel BIOS il lettoreDWD e nemmeno le porte USB,quindi quando devo fare partire il PC dal lettore non parte__Come si fa a scivere nel BIOS questo lettore in modo da poterlo usare in caso di infezioni da virus o altro?......come mai non c'è?.....nel BIOS c'è una dicitura che sembra serva per inserire altre unità di avvio,però prima di metterci le mani devo sapere con sicurezza come si procede___Il mio PC è un ASUS N550LF-X0105H con BIOC UEFI e con sistema operativo Windows 8.1;se qualcuno esperto mi può dare qualche delucidazione.....grazie!
cordiali salutiTongueietro Martinello

edit esabatad: spostato in Installazione e Disinstallazione.
Cita messaggio
Grazie da:
#2
Non credo che non ciano riferimenti al lettore DVD o alle porte USB nel Bios, altrimenti vorrebbe dire che sono guasti i controller e che non li rileva. Semmai sarà un problema del Bios Uefi che non rileva i supporti fisici legacy, perchè non è abilitata la conseguente modalità CSM o qualche altro dei consueti bisticci tra Windows e Linux.

Magari posta qualche schermata del Bios, forse qualcuno lo potrà interpretare.
Cita messaggio
Grazie da:
#3
http://www.istitutomajorana.it/forum/Thr...t-e-ubuntu
http://www.istitutomajorana.it/index.php...0&Itemid=1
sperando ti possano aiutare.
Cita messaggio
Grazie da:
#4
Salve,vedo che non c'è nessuno in grado di dare una risposta alla mia domanda....è mai possibile?
salutiTongueietro
Cita messaggio
Grazie da:
#5
Quando c'è di mezzo uefi tutto è possibile quindi che qualcuno risponda qualcosa con certezza è escluso...

Prova da dentro windows a vedere se c'è un'opzione tipo: "mostra altre periferiche di boot al prossimo riavvio".
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png]

. . . . . Posto il posto, posto : . . . Libera Informatica in Libero Stato !!!
Cita messaggio
Grazie da:
#6
guarda che ti hanno già risposto, non hai colto?
ti è stato detto di abilitare la modalità CSM
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
Scusa ma purtroppo non sono un grande esperto e perciò non sò cosa sia l'opzione csm e nemmeno so come si procede;comunque c'è sempre da imparare basta che gli esperti descrivano bene e completamente come si risolve il problema con una guida completa per la risoluzione___Comunque grazie lo stesso e tengo a dirvi che il problema l'ho risolto scaricando dal sito dell'asus il BIOS e l'ho installato nel PC,tutto è ritornato alla normalità senza nessun problema___
salutiTongueietro Big Grin
Cita messaggio
Grazie da:
#8
Se hai risolto ti ricordiamo di aggiungere [Risolto] nel titolo.
Ciao
Big Johnny At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)