Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Blocco all'avvio
#1
Buongiorno a tutti,
dopo mesi di utilizzo senza alcun problema, ecco che il sistema si è messo a fare le bizze.

Ho installato la 12.04 su un ASUS F55A con EFI. Ho il dual boot (sistemato grazie all'aiuto del forum...).

Ieri linux ha deciso di non partire più.
Win7, invece non ha problemi

Durante la fase di avvio si spegne il disco fisso e il pc rimane congelato.
Ho provato l'avvio testuale e l'avanzamento di ferma a questa riga:

fb: conflicting fb hw usage inteldrmfb vs EFI VGA - removing generic driver

Una volta ogni dieci, invece l'avvio procede come nulla fosse..

Ho anche provato a far girare boot repair

Che ne dite??
Cita messaggio
Grazie da:
#2
su google:
conflicting fb hw usage inteldrmfb vs EFI VGA - removing generic driver
magari aiuta.
Cita messaggio
Grazie da:
#3
Fatto.. le soluzioni sono svariate, e vanno ad intervenire su grub.

La questione è che danno tutti una "soluzione" senza un vero perchè.. dall' avvio precedente non è cambiato nulla. Se andava bene prima....

Comunque proverò a fare modifiche
Cita messaggio
Grazie da:
#4
per modificare grub da live, il comando 'sudo gedit /etc/default/grub' non va a leggere il "mio" grub, giusto?
Se lo faccio sfogliando il disco, 'update-grub' cosa fa?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)