Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Boot lento in ubuntu 16.04
#1
Ho fatto l'avanzamento di versione da ubuntu 14.04 a 16.04 ed ho notato un certo rallentamento nelle operazioni di avvio, prima circa 15 secondi ora almeno 30 ( a volte di più) per arrivare al Login. Da gedit /etc/default/grub ho provato a togliere momentaneamente "quiet splash" per vedere le operazioni di avvio  ed ho notato che il kernel ed i servizi si caricano velocemente ma poi grub resta fermo diversi secondi prima di aprire il Login. Volevo chiedere se vi sembra normale questo comportamento oppure evidenzia qualche problema.
Il pc monta un processore Intel I3 4330 da 3.50 GHz con 8 Giga di ram.
Cita messaggio
Grazie da:
#2
secondo me con 16.04 un po piu lento lo è diventato, a me ci mette 27,5 secondi

Codice:
~$ systemd-analyze
Startup finished in 5.134s (kernel) + 22.451s (userspace) = 27.585s

a te questo che dice? posta l'output
Codice:
systemd-analyze
e magari posta l'output anche di questo, che magari si vede qualcosa e qualcuno esperto ti sa dire, dai questo comando, ti crea un file di testo analyzeblame.txt in /home e poi allegalo nella risposta
Codice:
systemd-analyze blame >> analyzeblame.txt
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Allego il file di systemd.analyze . Ho anche notato che dopo un riavvio il file risulta un poco diverso ( a volte si avviano più servizi)


Allegati
.txt   analyzeblame.txt (Dimensione: 2,8 KB / Download: 9)
Cita messaggio
Grazie da:
#4
prova a postare anche questi
Codice:
sudo blkid
e
Codice:
cat /etc/fstab
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Allego i risultati di blkid e
cat /etc/fstab ( tutti nello stesso documento)


Allegati
.docx   blkid.docx (Dimensione: 4,53 KB / Download: 6)
Cita messaggio
Grazie da:
#6
li è tutto a posto, ptova a usare anche questo, lo avevo usato per i problemi di plymouth che non si avvia subito, uno alla volta e riavvia

Codice:
sudo -s
echo FRAMEBUFFER=y >>/etc/initramfs-tools/conf.d/splash
update-initramfs -u
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Fatto , ma non cambia molto , i tempi di avvio  restano invariati. Stanno notando in molti questa situazione o riguarda pochi casi?
Cita messaggio
Grazie da:
#8
la mia 16.04 ci mette 31 sec. ma guardando il file di analyze ben 22 se ne vanno per l'avvio di apache e mysql server. Tutto sommato non mi lamento. Undecided
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#9
Quello che mi lascia piuttosto perplesso è il fatto che ad ogni avvio la situazione è diversa. Passo da avvii da 27 secondi ad avvii da 40 secondi e i servizi che appaiono su systemd-analyze  sono in parte diversi.
Anche io non mi lamento di Ubuntu che uso da tempo con soddisfazione, vorrei solo capire il motivo di queste stranezze.
Speriamo che qualche aggiornamento migliori un poco la situazione. Undecided
Cita messaggio
Grazie da:
#10
Probabilmente potrebbe dipendere dal fatto che alcuni servizi attivano delle connessioni internet (gestore aggiornamenti etc.) e queste potrebbero avere un tempo variabile tra attivazione della connessione al relativo server, controllo aggiornamenti o altro, dovuti alla velocità della rete in quel momento, traffico sul server etc.
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)