Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Bug Flash Player
#1
http://www.ilsoftware.it/articoli.asp?ta...bito_11763

che dobbiamo fare?, aspettare che ci pensi il Gestore Aggiornamenti oppure intervenire subito?
e questo andrebbe bene per FF e Opera in LinuxMint17? ( propone anche: YUM, .rpm, APT )
Grazie


Allegati
.png   Schermata-12.png (Dimensione: 10,12 KB / Download: 95)
Cita messaggio
Grazie da:
#2
io quello lo trovo installato, è il sistema che me lo aggiorna. anzi su ubuntu è alla versione 11.2.202.440. verifica di aver installato:
flashplugin-installer
poi dai un aggiornamento dal terminale.
Cita messaggio
Grazie da:
#3
Grazie, ho visto che stamani mi ha installato la versione che hai citato.
Cita messaggio
Grazie da:
#4
Adobe non supporta più flashplayer per linux,da tempo è fermo alla versione 11.2.quindi si può usare solo questa.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#5
comunque il flash per linux, non è più sviluppato da adobe, a parte gli aggiornamenti di sicurezza ed è fermo alla versione 11.2, se si vuole un flash aggiornato su linux si deve usare google chrome che ne ha uno integrato alla versione 16.x.x oppure usare chromium installando pepperflashplayer
http://wiki.ubuntu-it.org/InternetRete/F...lashPlayer
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
quindi per non essere soggetti alla vulnerabilità denunciata è giocoforza cambiare browser da FF a Chrome? Undecided
Cita messaggio
Grazie da:
#7
la versione di flashplayer rimane 11.2.202 cambiano con gli aggiornamenti solo le ultime 3 cifre riferiti all'ultima versione aggiornata solo per la sicurezza, adesso siamo alla 11.2.202.438
L'aggiornamento lo effettui come detto sopra da dxgiusti con l'update.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#8
(26-01-2015,12:52 )erg Ha scritto: quindi per non essere soggetti alla vulnerabilità denunciata è giocoforza cambiare browser da FF a Chrome? Undecided

No, Chrome è ancora in pericolo. http://www.hwupgrade.it/news/sicurezza-s...55772.html
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#9
(26-01-2015,13:13 )bilodiego Ha scritto: la versione  di flashplayer  rimane 11.2.202 cambiano con gli aggiornamenti solo le ultime 3 cifre riferiti all'ultima versione aggiornata solo per la sicurezza, adesso siamo alla 11.2.202.438
L'aggiornamento lo effettui come detto sopra da dxgiusti con l'update.

A me attualmente da la 440-0

Ciao
Cita messaggio
Grazie da:
#10
Si hai ragione, faccio l'update manualmente quando me lo ricordo,adesso dopo l'update pure io Wink
vedendo il link di teo con la 440 si è a posto, parla delle versioni 438 e precedenti.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da: esabatad


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)