Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
CMS Joomla!Un mistero.
#1
Salve, non sapevo bene dove postare, si tratta di Joomla! il noto CMS. Installato funziona tutto ma non riesco a vedere dal lato front end, ma da quello amministrativo esclusivamente. io non riesco a visualizzare il sito che ho appena cominciato, ho un solo articolo che non riesco a vedere se non dal lato amministrativo. Ho provato a cercare ma non trovo una spiegazione alla situazione. Praticamente vedo tutta la parte amministrativa ed interagisco su di essa ma quando vorrei vedere i template, e l'articolo per aggiornarlo e sistemarlo non so come fare. Perdonate la mia ignoranza ma ho sempre lavorato con css e html e i CMS rappresentano per me una novità. ho provato a scrivere il titolo della pagina dopo il nome dominio, ma mi da errore 404, file non trovato.  Ciao Scappo
******************************************************************************
Ho risolto, spremendo il cevello mi è venuto in mente che avevo eliminato il file index che era nel server appena installato, come da guida, mi chiedo chi ha fatto quella guida...insomma mi è venuto questo dubbio, sono quindi andato a recuperare il file dal cestino dell'immondizia e ce l'ho ripiazzato, magia: è ripartito perfettamente.
Cita messaggio
Grazie da:
#2
Se l'url del sito non funziona significa che non hai seguito bene le istruzioni per installare Joomla:

http://www.istitutomajorana.it/index.php...&Itemid=33

Sposto nella sezione:

Facebook, Social, Blog e Siti in genere
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)