Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Clonezilla - creare l'immagine disco
#1
Uso clonezilla (in modalità standard , cioè da non esperti) da un pò di tempo e non avevo mai avuto problemi.
Ho provato a rifare un'immgine e dopo aver fattu le scelte consuete che ho sempre fatto, questa volta mi appare
il messaggio :"Failed to use Partclone to save or restore..".
Ho provato a girare in rete ed ho trovato in una discussione un [Risolto] dove si diceva che dando l'opzione :
-fsck -src-part-y il problema sarebbe stato risolto, non nel mio caso però !.
Tutte le discussioni che ho trovato sono in lingua e in molte si dice di adottare la soluzione sopraesposta.
Ho dato un'occhiata ad una vecchia discussione sul forum 1 di Dxgiusti (mi pare) ma non ho capito molto...
Il sistema in ogni caso mi funziona bene, facevo solo per avere un'immagine più aggiornata.
Anzi...stavo pensando.... e se questo problema venisse fuori anche anche per una eventuale restore.... ?!
Cita messaggio
Grazie da:
#2
quale clonezilla stai usando?
Cita messaggio
Grazie da:
#3
la versione che sto utilizzando è la stable 2,4.2-61 , ma ho provato anche con la 2015192.willy
ed il messaggio d'errore è esattamente lo stesso.
In precedenza , quando ho provato a fare il save-restore dell'immagine tutto mi è andato bene.
Cita messaggio
Grazie da:
#4
... avendo a disposizione un'altro HD di dimensioni inferiori (lo chiamerò HD2), ho provato ad effettuare la resore dell' immagine che avevo del primo HD
su HD2, e la restore  è andata a buon fine (infatti ial momento sto lavorando su HD2), adesso per chiudere il cerchio dovrei provare a fare la savedisk
di HD2 e vedere se anche questa volta Clonezilla mi da l'errore.

Faccio notare che il disco esterno (usb), destinatario dell'immagine è un 500 Giga semivuoto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)