Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Come installare Pclos in dual boot con Xubuntu
#1
Buongiorno, amici, vorrei installare Pclos xfce in dual boot su un notebook dove è già presente Xubuntu 16.04.

Avevo già due partizioni, su una (sda3) avevo Xubuntu 16.04 e su un'altra (sda2) avevo Ubuntu 14.04.
Su quest'ultima, vorrei eliminare Ubuntu 14.04 e installare Pclos.

Ho già installato il sistema, ho aggiornato il grub, così all'avvio la schermata di grub mi fa apparire Xubuntu come predefinito, e mi compare anche pclos, che provo ad avviare, ma, se seleziono pclos, quest'ultimo si avvia in modo lentissimo, e poi compare un menu strano, che mi chiede login e password, che io non ho mai impostato, quindi non conosco.

Cosa mi consigliate di fare? forse i due sistemi operativi non possono convivere?

Grazie
Cita messaggio
Grazie da:
#2
I due sistemi convivono benissimo, solo bisogna capire come hai installato pclinuxos.
Durante l'installazione del medesimo dovresti aver impostato una password di accesso.
Quale iso hai usato per l'installazione?
Per l'avvio lentissimo può dipendere dal kernel ma questo è un problema che si può risolvere una volta che sei entrato.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#3
sicuramente si sta parlando di PCLinuxOS 64bit. la finestra per entrare:

   

click sul tuo nome, poi la pswd nella finestra sotto. questa operazione è possibile eliminarla ed avere l'accesso automatico.
Cita messaggio
Grazie da:
#4
Amici, come dicevo prima, sono riuscito ad installare PCLos nella partizione vuota sda2, non mi ha chiesto però nessun nome o password, ho caricato il bootloader su disco ssd Kingston, poi però allo spegnimento è comparso uno schermo nero che mi diceva che c'era un errore nel montaggio.
Comunque con xubuntu ho usato il programma boot repair e ho riparato il boot.
Adesso appena avvio il PC  sul menù del gruppo xubuntu si avvia regolarmente, mentre pclos si avvia, ma ad un certo punto compare un menù" welcome to localhost" e mi chiede un login ed una password, che io non ho mai inserito. Qua mi sono dovuto fermare.
Vi allego qualche immagine                

La versione di Pclinuxos è una Xfce che gentilmente mi ha inviato dxgiusti
Cita messaggio
Grazie da:
#5
credo tu abbia installato senza crearti il nome utente. prova come vedi ad usare > guest e come pswd > root. se avvii poi creeremo il tuo utente.
Cita messaggio
Grazie da: Frankie7


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)