Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Crash S.O. ?
#1
Salve.

Ho un PC su cui ho installato, da diversi mesi, il S.O. Ubuntu 14.04 Plus Remix.
Da alcuni giorni mi accade una cosa strana......Quando apro delle cartelle, sia da HD esterni che da partizioni interne, a volte (almeno una volta al giorno) Il PC si blocca; non è possibile fare niente se non aspettare. Dopo diversi secondi lo schermo diventa completamente nero; in alto a sx appare una scritta con dei numeri "failed to idle channel...". A questo punto, dopo alcuni secondi, il S.O. si riavvia e mi richiede la password, e il tutto riparte ......

Sapreste dirmi cosa accade?

Grazie
Cita messaggio
Grazie da:
#2
Controlla che nella scritta non ci sia per caso anche xorg. Se è così e se usi un cavo video DVI (spinotto bianco) prova a sostituirlo con un cavo VGA (spinotto blu).
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#3
Sembrerebbe un bug del sistema, hai controllato l'Md5 quando l'hai masterizzato, talvolta è fondamentale, bisognerebbe controllarlo sempre. Non saprei che altro dirti, vedi se ti risponde qualcuno che ha qualche idea altrimenti riscaricare, controllare md5sum e rimasterizzare, ergo reinstallare. Potrebbe comunque essere anche la scheda video che non supporta il SO a dovere...comunque se la cosa si limita ad una volta al giorno non è poi così grave, sicuramente è una cosa antipatica.
Cita messaggio
Grazie da:
#4
la scritta xorg non c'è, il cavo è vga blu, e lo stesso S.O. è stato installato su un altro PC su cui va bene (cioè, stesso dischetto DVD).....non saprei...
Cita messaggio
Grazie da:
#5
Ok, altra domanda, l'HD è un IDE oppure è un serial ATA?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#6
Allego le caratteristiche dell'HD.....


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Ciao...secondo me la soluzione più veloce a questo punto è reinstallare l'intero S.O...la cosa è ancora più semplice se hai la partizione /home separata, in quanto tutti i dati contenuti all'interno di essa rimarranno intatti...
Se invece non hai la /home separata potresti avviare ubuntu da live e salvare i dati sul supporto che preferisci (l'apertura delle cartelle da live dovrebbe funzionare).
Cita messaggio
Grazie da:
#8
Ciao.

La mia situazione è questa (allegato)...


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
Si tratta di un problema del driver video, secondo i topic che ho visto.
Che scheda video hai ?

Se hai un Nvidia prova a vedere se ci sono da installare driver aggiuntivi proprietari:
centro di controllo > driver aggiuntivi.
Se hai un chip ATI, prova la stessa cosa, ma l'iter potrebbe essere più lungo perchè è meno supportata.

Fai sapere.
Cita messaggio
Grazie da:
#10
Avevo pensato anche io al driver video, ma solitamente si presenta con configurazioni DVI Undecided

A questo punto pensavo di far controllare anche il cavo IDE che fosse messo bene e magari sostituirlo con un altro Undecided
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:


Vai al forum: