Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Creazione VPN locale: problema DDNS e settaggi
#1
Cari tutti, spero sia questa la sezione giusta se non scusatemi.

Ho la ADSL di tiscali, con un vecchio modem Pirelli voce a cui ho connesso un router wireless asus AC56U collegato all’IP WAN 192.168.1.99 con DHCP disabilitato lato modem (come da istruzioni sul sito tiscali), mentre il router ha l'IP LAN 192.168.2.1 con DHCP attivato.
Ora ho necessità di creare una vpn locale usando openVPN, con router come server, per poter accedere ai miei file da fuori casa.
Il router asus è già predisposto e la Asus mette a disposizione gratuitamente i DNS dinamici, ma quando provo a crearla, mi compare il seguente messaggio

Il router wireless sta utilizzando un indirizzo IP WAN privato (192.168.x.x, 10.x.x.x o 172.16.x.x). Prima di avviare il server VPN configurate il servizio DDNS"
e quando poi cerco di configurare il DDNS, mi compare il messaggio
"Questo router potrebbe essere in un ambiente multi-NAT ed il servizio DDNS non può lavorare in questo ambiente".

Chiedo gentilmente consigli per capire come agire.
Come posso avere un indirizzo pubblico per configurare il DDNS?
Devo aprire una porta che punti al router? Se sì quale e su quale indirizzo? Queso mi creerebbe problemi sulla sicurezza della connessione?
Ho letto in rete che si può anche agire con il DMZ, ma mi pare che il mio modem sia sprovvisto: sapete se è vero?
Per creare la vpn dovrei proprio cambiare modem o posso riuscirci anche con il mio?
Mi scuso per le molte domande, ma ho davvero bisogno di aiuto.
Grazie molte a chiunque mi risponderà.
Cita messaggio
Grazie da:
#2
Teoricamente ci dovrebbe essere all'interno del router Pirelli un opzione per la VPN con indicata la tipologia
Cita messaggio
Grazie da:
#3
Grazie molte per la risposta!
Purtroppo nel modem non c'è o non trovo i settaggi per la VPN (forse è un po' troppo un modello base, ma questo è quello che mi ha dato la tiscali), per questo mi pare che l'unica soluzione sia aprire una porta verso il router, ma non so come e quale sia la porta.
Ti allego comunque la schermata di ingresso al modem e grazie ancora.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Nessuno sa come aiutarmi?
Cita messaggio
Grazie da:
#5
Help!!! Piange
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)