Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Debian 9.2 e pesantezza in avvio del sistema e di alcuni applicativi.
#1
Buonaseravi scrivo per chiedervi lumi su alcune discrepanze per quanto riguarda debian, mi pare sia la sezione adeguata, il fatto è che è estremamente lenta in avvio del sistema pur con un dualcore 3 giga di ram ddr2 e scheda video discreta, muletto per internet, e quando è carica è lenta anche nell' avvio di chromium e altri browser.
L' unico   appunto  che noto nell' avvio è un messaggio sul mancato riconoscimento del secondo socket cpu, anche se è una macchina 775 dunque mono socket.

Grazie a tutti per l' aiuto.
Cita messaggio
Grazie da:
#2
Ciao,
anzitutto cosa intendi per molto lenta?
Da 3 a 5 minuti per l'avvio di debian su una macchina come la tua sono normali.
Anche 10/15 di secondi per l'avvio di Chrome sarebbero normali.

E' comunque il caso che precisi meglio le caratteristiche dell'hardware in particolare per quanto riguarda ambiente grafico, CPU e GPU.
Cita messaggio
Grazie da:
#3
(28-10-2017,08:34 )Blackstar Ha scritto: Ciao,
anzitutto cosa intendi per molto lenta?
Da 3 a 5 minuti per l'avvio di debian su una macchina come la tua sono normali.
Anche 10/15 di secondi per l'avvio di Chrome sarebbero normali.

E' comunque il caso che precisi meglio le caratteristiche dell'hardware in particolare per quanto riguarda ambiente grafico, CPU e GPU.

Oddio 3 minuti sono eccessivi anche sui primi dualcore con un paio di giga intendo 1 minuto, un minuto e 20 e una decina di secondi il browser .Seven lo avvia in circa 25/30 secondi.

Per dare una pietra di comparazione avvio mint 15 in circa 40/45 secondi su un P4 2.8 e 2 giga ddr400 con un hdd sata prima versione.

Grazie comunque della risposta.

Comunque ricordo che all' inizio dell anno ho installato un mint 17.3 su un athlon dualcore ed era molto più reattivo. Debia una volta era un simbolo di legerezza ma ora mi sembra un mattoncino.
Cita messaggio
Grazie da:
#4
(28-10-2017,16:02 )freddys Ha scritto: Oddio 3 minuti sono eccessivi anche sui primi dualcore con un paio di giga intendo 1 minuto, un minuto e 20 e una decina di secondi il browser .Seven lo avvia in circa 25/30 secondi.

Per dare una pietra di comparazione avvio mint 15 in circa 40/45 secondi su un P4 2.8 e 2 giga ddr400 con un hdd sata prima versione.

Debian non è Mint ne Windows 7. In ambito server con computer che se va male vengono riavviati una volta ogni 3 mesi non penso proprio che la priorità sia il tempo di avvio. Così come ha poco senso confrontare Debian 9 con una distro di 4 anni fa. Peraltro per darti una risposta più precisa ti avevo chiesto dei dare maggiori dettagli sull'hardware, ma hai glissato... Per cui... buona fortuna Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)