Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Disc. divisa] Grive Tools il miglior client Google Drive per Ubuntu Linux e derivate
#1
Ciao tutti,
mi accodo a questa discussione per evitare di aprirne una nuova.

Mi ritrovo nello stesso problema.
Dopo aver eseguito la sequenza di comandi:
Codice:
sudo add-apt-repository ppa:thefanclub/grive-tools -y
sudo apt-get update
sudo apt-get install grive-tools

mi ritrovo con il seguente problema:
Citazione:Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
grive-tools : Dipende: grive (>= 0.3) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Qualcuno può darmi qualche suggerimento?

Grazie

@dxgiusti: divido la discussione postata nella sezione pclinuxos, può solamente generare confusione.
Antonio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)