Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Disc. divisa] Mint installato tasto wifi non funziona
#1
Esabatad, ma ti funziona Linux mint 18?
Ragazzi pclinuxos ......mi ha rallentato il sistema ......mi scoccia ma l' ho piallato.......ho installato la mint plus 17 del prof Cantaro......questa è una scheggia..... ma il problema persiste ma al contrario wifi lo vede ma non apre le pagine web.....il cavo invece non lo vede......che Sfiga!
Cita messaggio
Grazie da:
#2
Solo una curiosita': avevi installato dalla iso originale o hai utilizzato una remix 'nostrana' ?
Cita messaggio
Grazie da:
#3
Cosa? Pclinuxos? Originale.... era in inglese
Cita messaggio
Grazie da:
#4
E adesso vi rispondo con IPad visto che neanche mint ne vuole sapere di collegarsi.......du bale!!
Cita messaggio
Grazie da:
#5
Reinstallompure questo?
Cita messaggio
Grazie da:
#6
Se due distro hanno lo stesso problema la causa potrebbe essere il computer e non linux.
Però riprova, non desistere se sei piu' a tuo agio con la famiglia ubuntu usa quella.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#7
(03-10-2017,15:03 )angio_td Ha scritto: Esabatad, ma ti funziona Linux mint 18?

Perfettamente ciao
Cita messaggio
Grazie da:
#8
(03-10-2017,18:38 )D-BARTO Ha scritto: Se due distro hanno lo stesso problema la causa potrebbe essere il computer e non linux.
Però riprova, non desistere se sei piu' a tuo agio con la famiglia ubuntu usa quella.

Si certonon demordo ubuntu è quello che uso dalla versione 8 mi pare....il pc è datato però è tempo di cambiare non posso fossilizzarmi solo con una distro
Cita messaggio
Grazie da:
#9
Codice:
angio@angiohp ~ $ sudo lshw -c network
[sudo] password for angio:
  *-network              
       description: Network controller
       product: BCM4312 802.11b/g LP-PHY
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: driver=b43-pci-bridge latency=0
       resources: irq:16 memory:d9000000-d9003fff
  *-network
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 02
       serial: 00:23:8b:b1:97:29
       size: 1Gbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.1.63 latency=0 link=yes multicast=yes port=MII speed=1Gbit/s
       resources: irq:46 ioport:5000(size=256) memory:d1010000-d1010fff memory:d1000000-d100ffff memory:d1020000-d102ffff
angio@angiohp ~ $ rfkill list
0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
angio@angiohp ~ $



Qualcuno di voi mi dà na mano?
Cita messaggio
Grazie da:
#10
ditemi se devo cambiare il titolo o se mi devo spostare
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)