Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Disc. divisa] Mint installato tasto wifi non funziona
#11
Se sei su mint sarebbe opportuno aprire una discussione nella sezione ubuntu e derivate.
Dal comando che hai dato sembra quasi che tu non abbia il wifi.
Codice:
capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.1.63 latency=0 link=yes multicast=yes port=MII speed=1Gbit/s
il tuo pc non ha wifi.

Questo e' il mio del portatile.
Codice:
capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
configuration: broadcast=yes driver=ath9k driverversion=4.6.3-pclos1 firmware=N/A ip=0000000000 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn

sul mio vedo la scritta wireless su tuo no. però di hardware io non ne so molto.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#12
Non ha il wifi?
Codice:
 description: Network controller
product: BCM4312 802.11b/g LP-PHY
vendor: Broadcom Corporation

Prova
Codice:
sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source

Codice:
sudo apt-get install b43-fwcutter firmware-b43-installer

E riavvia.
Cita messaggio
Grazie da:
#13
Ragazzi adesso funziona il wifi.....grazie ma sul portatile vecchio l'hp....no su Asus!
Cita messaggio
Grazie da:
#14
Apri altra discussione per l'Asus e posta il comando che hai postato prima, ma dall'Asus .

Quei driver vanno bene per l'HP ma l'asus avrà altra scheda wifi.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#15
i pacchetti relativi al firmware proprietati occupano pochissimo spazio su disco ed il SO al suo avvio in memoria carica solo i moduli di cui ha bisgno . Non c' è alcun bisogno di disinstallare quelli disponibili , li installi al volo tutti tramite Synaptic , poi riavvii il SO e risolvi il problema sia per HP che per Asus
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)