Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Disco esterno
#1
Buonasera, avrei un piccolo problema, ovvero il mio disco esterno "FREEAGENTDESKTOP" della Seagate mod. "ST305004FDD1E1-RK", con win7 e con xp subito viene rilevato e la spia luminosa resta sempre accesa ed è veloce ad aprire le cartelle mentre con win 8.1 viene rilevato dopo circa 10 minuti e la spia luminosa si spegne e di conseguenza non è istantanea ad aprire le cartelle.
Qualcuno che mi potrebbe aiutare a risolvere il problema?
Ringrazio anticipatamente a quanti si prodigheranno.
Lifters
Cita messaggio
Grazie da:
#2
Mi posso sbagliare, ma sembrerebbe un problema di supporto software o hardware, se con Xp e 7 funziona bene.
A meno che non sia qualcosa che riguardi l'alimentazione delle porte USB.
L'hai provato sullo stesso computer in multiboot o sono computers diversi ?
Il disco è USB 2 o 3 ?
E le porte USB sono tutte uguali ?

Prova anche a vedere sul sito del produttore se c'è qualcosa al riguardo, qualche aggiornamento o simile.

.
Cita messaggio
Grazie da:
#3
Il problema nasce sul computer nuovo (portatile Acer Aspire e15) con win 8.1 il disco è usb2  è stato provato sia sulla porta usb 2 che nella usb 3, sul sito del produttore non ho trovato niente.

edit esabatad: http://www.istitutomajorana.it/forum2/Th...iscussione
Cita messaggio
Grazie da:
#4
Hai provato qualche altra periferica sulle porte USB di questo portatile ?

Hai controllato che non ci sia la spunta all'opzione risveglio della periferica, da qualche parte nel Pannello di controllo > Hardware o comunque si chiami ora ?

Hai mai fatto lo scandisk e la deframmentazione di questo disco con Xp o 7 ?
Cita messaggio
Grazie da:
#5
Ho provato anche con una pennetta usb e mi da lo stesso problema, dal momento che il portatile è stato acquistato da appena 15 giorni, ho girato il problema all'ACER.

edit2 esabatad: Lifters quando avrai risolto, leggi il mio edit al post #3
Grazie
Cita messaggio
Grazie da:
#6
Ciao, controlla le porte usb nel bios del portatile se sono abilitate.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)