Si sono verificati i seguenti errori:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 864 - File: showthread.php PHP 7.3.12 (Linux)
File Line Function
/showthread.php 864 errorHandler->error



SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Disinstallare Firefox Canonical 30.0
#1
Su Ubuntu 13.10 è installato "Firefox 30.0 Mozilla Firefox for Ubuntu Canonical 1.0" volevo aggiornarlo ma non mi è possibile.
Questa versione non prevede la possibilità di aggiornamento manuale dalla videata di "Informazioni su Firefox" e allora ho provato a disinstallarlo da synaptic, quindi ho scaricato firefox_33.0+build2-0ubuntu0.12.04.1_i386.deb ma quando cerca di installarsi da Software Center da errore

"Il pacchetto <hunspell-en-ca> viola il conflitto del pacchetto esistente: <iceweasel>. Tuttavia, </......./firefox_33.0+build2-0ubuntu0.12.04.1_i386.deb> lo fornisce attraverso: <gnome-www-browser,iceweasel,www-browser>

e non va più avanti.

Qualcuno può aiutarmi?
Grazie
Cita messaggio
Grazie da:


Messaggi in questa discussione
Disinstallare Firefox Canonical 30.0 - da ermes - 28-11-2014,10:39

Vai al forum:


Utenti che stanno guardando questa discussione: