Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Driver ATI Linux Mint
#1
Salve a tutti ho installato Linux Mint MAte 17.3

Ho notato che la visione di filmati come youtube va a scatti non è fluido.

Questo e il mio PC

CPU AMD Athlon 2,7 Ghz

RAM 2 GB

Scheda Video: Ati Radeon HD4200 (Integrata)

Ho subito pensato fossero i driver messi in automatico dal kernel Windows che non vanno bene.

Che devo Controllare?

Grazie
Cita messaggio
Grazie da:
#2
Ciao, qui trovi i drivers adatti alla tua piattaforma (non hai specificato se hai un sistema a 32 o a 64 bit):

http://support.amd.com/en-us/download/linux

Qui invece le istruzioni (in inglese ma con passaggi facili da seguire):

http://www2.ati.com/relnotes/amd-catalys...ystems.pdf
Cita messaggio
Grazie da:
#3
Sistema Operativo Linux Mint Mate 17.3 a 32 Bit.

Quale il Driver corretto da scaricare?

E ho letto la guida che mi hai impostato ma è infinita possibile che devo seguire tutti i Punti?
Cita messaggio
Grazie da:
#4
http://support.amd.com/en-us/download/de...=Linux+x86
Cita messaggio
Grazie da:
#5
Segui l'istallazione dei driver nel file pdf da pag. 15 a pag. 18, senza paura, e' molto chiara.
Cita messaggio
Grazie da:
#6
Ciao Mozzer

Ti allego lo screenshot dell'errore che compare prima dell'installazione del Driver Proprietario


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Hai già provato a scaricare il pacchetto adobe-flashplugin e a selezionare i driver raccomandati nel gestore dei driver?
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#8
Ciao nel Gestore dei driver non mi trova nulla e adobe-flashplugin e gia installato
Cita messaggio
Grazie da:
#9
sono tutti i video che non vanno?...
magari devi installare il pacchetto
h264enc

serve per vedere i filmati in hd e lo trovi nel gestore dei pacchetti, altrimenti da terminale digita

Codice:
sudo apt-get install h264enc
Cita messaggio
Grazie da:
#10
Penso che il programma non trovi delle dipendenze.
In questo caso digita da terminale:

sudo apt-get install gcc kernel-headers kernel-devel
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)