Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Durante istallazione mi viene cancellata USB
#1
Innanzitutto tantissimi complimenti per il lavoro svolto e che state svolgendo saluto tutti.

Sto provando le ottime distribuzioni Ubuntu Remix plus 64  e Mint 17 plus remix .
Entrambe quando lancio Gpart, da live, per preparare il pc compaq 6720,   il sistema mi dice Tabella partizioni non valida - partizione ricorsiva su dev/sdb

poi ignorando il messaggio vado avanti proseguo e dopo la regolare istallazione mi ritrovo la penna USB (creata da una iso), totalmente cancellata .


Qualcuno ha riscontrato tale effetto ?

grazie
Salvatore Cuomo
utente Linux 55967
LUGCaserta
Cita messaggio
Grazie da:
#2
qualche info, quanti dischi hai sul computer? avvia una live, nel terminale scrivi:
fdisk -l
invio. posta tutto il contenuto.
Cita messaggio
Grazie da:
#3
Leggi questo topic al riguardo che spiega quanto sopra :

http://www.istitutomajorana.it/forum/Thr...+ricorsiva

a meno che non sia quest'altro caso, se usi una vecchia versione di gparted :

http://www.istitutomajorana.it/forum/Thr...#pid164759
Cita messaggio
Grazie da:
#4
(16-08-2015,12:07 )dxgiusti Ha scritto: qualche info, quanti dischi hai sul computer? avvia una live, nel terminale scrivi:
fdisk -l
invio. posta tutto il contenuto.

Ho semplicemente :

1 - creato la ISO Ubuntu remix plus 64  con il creatore di immagini ISO di Mint 17.2 64

2 - lanciata sul pc notebook dove va installata (funziona tutto perfettamente)

3 - faccio partire gparted (naturalmente da live)   cancello e creo le partizioni ext4 e swap (mi esce il messaggio di errore   /sdb partizione ricorsiva .

4 - ignoro effettuo la istallazione tramite systemback

5 - tutto va a buon termine il sistema viene installato perfettamente e funzionante

6 - mi ritrovo la usb (la live di istallazione  non piu' leggibile ed utilizzabile)

------------------------------------------------------

Ho fatto una ulteriore prova con una live iso degi amici di Monfalcone  Monfy-linux che questa volta consigliano (nel pdf di istruzioni)
di utilizzare l'utility disk.


Creata una nuova ISO di Monfy Linux sullo stesso pc e con lo stesso creatore di immagini iso

1 cancellate le partizioni e fatte delle nuove (non esce l'errore)

2 istallato il sistema con systemback

3 la USB non è rimasta perfettamente funzionante.

cosa sbagliavo prima ? a Voi non vi capita ?
Salvatore Cuomo
utente Linux 55967
LUGCaserta
Cita messaggio
Grazie da:
#5
Se leggi il primo topic che ho postato ........................
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)