Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
E gamba3?
#1
Ho un pò riorganizzato il mio pc ed ho installato PCLinuxOs. Ho avviato ed ho provato ad installare gambas3, mio ambiente di sviluppo ordinario, da riga di comando
Codice:
# apt-get install gambas3
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package gambas3

Il pacchetto non è presente nei repository, Eppure avevo capito che fosse già disponibile ed installabile.
Spero di ricevere buone notizi
Ciao,
Petrus
Cita messaggio
Grazie da:
#2
se parli di pclos a 64 bit, è presente in synaptic, se invece parli di 32 bit, purtroppo non ti so aiutare.
Cita messaggio
Grazie da:
#3
Come ti ha detto dxgiusti, installalo via synaptic (ed è cosa buona e giusta installare SEMPRE via synaptic!)

Ciao, Mauro
CPU: Intel Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 390.87),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio Controller
Intel I210 Gigabit Network Connection
Supermicro C7X99-OCE MBoard
KDE Plasma:5.14.0 Frameworks:5.50.0 Apps:18.08.2
X.org:1.19.6 Qt:4.8.7/5.11.2
Kernel 4.18.14-pclos1
Cita messaggio
Grazie da:
#4
Ciao
Il comando dato installerebbe gambas3,(sempre meglio synaptic) il problema è, come dice Dxgiusti, che Punico ha su uplos32 o una versione di pclinuxos 32bit e in quel caso il comando restituisce picche. (provato su uplos32  ). (su pclinuxos 64 Tongue)

Ho detto una cavolata perchè ho pensato male e me ne scuso. Disperato Disperato
Adesso ho provato su uplos32 e si può installare gambas3 quindi c è da chiedersi quale sia il problema.
Magari hai installato una vecchia versione di pclinuxos a 32 e devi modificare i repo da dove scaricare.
Codice:
                            uplosmate32@localhost.localdomain
                            OS: unknown Unknown 2017 UPLOS
                            Kernel: i686 Linux 4.1.13-pclos1
        #####               Uptime: 2m
       #######              Packages: Unknown
       ##O#O##              Shell: bash 4.3.48
       #######              Resolution: 1280x1024
     ###########            DE: MATE 1.18.0
    #############           WM: Metacity (Marco)
   ###############          GTK Theme: 'GreenLaguna' [GTK2/3]
   ################         Icon Theme: uplos
  #################         Font: Sans 10
#####################       CPU: Pentium Dual-Core CPU E5200 @ 2.5GHz
#####################       GPU: GeForce 7050 / nForce 620i
  #################         RAM: 870MiB / 2780MiB
                           
                           
                           

[root@localhost uplosmate32]# apt-get install gambas3
Lettura della lista di pacchetti... Done
Calcolo dell'albero delle dipendenze... Done
Verranno installati i seguenti pacchetti extra:
  libSDL_mixer1.2_0 (1.2.12-4pclos2014)
  libalure1 (1.2-1pclos2015)
  libgmime2.6_0 (2.6.20-1uplos2016)
  libgtkglext-1.0_0 (1.2.0-4pclos2014)
  libimlib2_1 (1.4.9-1uplos2016)
  libimlib2_1-filters (1.4.9-1uplos2016)
  libimlib2_1-loaders (1.4.9-1uplos2016)
  libpq9.3_5 (9.3.5-2pclos2016)
  libsdl2_image2.0_0 (2.0.1-1pclos2016)
  libsdl2_mixer2.0_0 (2.0.1-1pclos2016)
  libsdl2_ttf2.0_0 (2.0.13-1pclos2016)
  libunixODBC2 (2.3.4-2pclos2015)
Saranno installati i seguenti pacchetti NUOVI:
  gambas3 (3.8.4-1uplos2016)
  libSDL_mixer1.2_0 (1.2.12-4pclos2014)
  libalure1 (1.2-1pclos2015)
  libgmime2.6_0 (2.6.20-1uplos2016)
  libgtkglext-1.0_0 (1.2.0-4pclos2014)
  libimlib2_1 (1.4.9-1uplos2016)
  libimlib2_1-filters (1.4.9-1uplos2016)
  libimlib2_1-loaders (1.4.9-1uplos2016)
  libpq9.3_5 (9.3.5-2pclos2016)
  libsdl2_image2.0_0 (2.0.1-1pclos2016)
  libsdl2_mixer2.0_0 (2.0.1-1pclos2016)
  libsdl2_ttf2.0_0 (2.0.13-1pclos2016)
  libunixODBC2 (2.3.4-2pclos2015)
0 upgraded, 13 newly installed, 0 removed and 0 not upgraded.
Need to get 6493kB of archives.
After unpacking 24,1MB of additional disk space will be used.
Vuoi proseguire? [S/n]
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#5
Grazie a tutti per i suggerimenti. Purtroppo non sono in condizioni di dirvi quale versione di pclinuxos avessi installata, perchè quando sono arrivate le vostre risposte l'avevo già sovrascritta. Ora ho ho dato un assetto tendente al definitivo, ho capito qualcosina in più ed ho ripetuto l'installazione della verione "pclinuxos.4.16.13-x86_64-live" dopo averla scaricata.
Ho cercato Gambas3 nei repository e l'ho trovato. Ne ho avviato l'installazione dall'ambiente Synaptic, ma non ci sono riuscito:
- avvio di synaptic da Applications -> Software Center -> Synaptic package Manager
una volta data la passowrd di root ho avviato la ricerca di "gambas3" che è stato trovato e presentato pronto per la selezione.
Ho selezionato il quadratino posto a destra della riga del pacchetto ed ho cliccato su "Apply"v per avviare l'installazione, ottenendo però il seguente messaggio di errore:
Citazione:E: Could not get lock /var/cache/apt/archives/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the download directory
che non ho capito.
Ciao,
Petrus
Cita messaggio
Grazie da:
#6
puoi gentilmente postare il link della iso che hai scaricato?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)