Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Epson xp-520 AiO
#1
La stampante viene vista e funziona wi-fi le note dolenti iniziano con lo scanner!
Ho installato i driver Epson
-iscan data....deb
-iscan ltdl7......deb
-iscan network nt......deb

Scoraggiato dai primi insuccessi ho anche installato vuescan, lo scanner funziona perfettamente ma nella versione free rimane il loro logo nelle acquisizioni.

Ora sono al punto che Simple-scan vede lo scanner ma al momento dell'acquisizione dice che non è possibile impartire il comando. Girovagando qua e là ho capito che potrebbe essere un problema di autorizzazioni così con il comando pluma sono entrato in etc/sane.d/epson2.conf ed effettivamente ho il # che precede net e dovrei sostituire l'IP della stampante (trovato da terminale) ma non sono capace di modificare alcun carattere, non mi si abilita il trova-e-sostituisci.
Non entro da amministratore?

Edit: in effetti li apre in "sola lettura"
Cita messaggio
Grazie da:
#2
Ho modificato i parametri entrando come root ma credo che epson2 non sia la configurazione da modificare per la mia stampante ma bensì Epkowa, dico bene?

Edit: Ho modificato il .conf di Epkowa ma niente ancora, allora ho installato gscan2pdf e la magia si è compiuta. Ho capito che sol adesso lo scanner viene rilevato correttamente.
Unico problema... quando qualcuno ha tempo mi spiega quale è stata l'operazione "decisiva"?
- installazione gscan2pdf
- modifica file Epkowa.conf
- verifica che il mio utente fosse inserito nel gruppo scanner
Scusate ma sono curioso...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)