Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore avvio installazione Manjaro
#1
Dal bios volendo avviare con boot Uefi l'iso manjaro xfce dentro una chiavetta, mi dà errore, invece avviandolo con boot mbr si avvia regolarmente. Siccome vorrei avviarlo con boot uefi, come potrei fare.
Ciao
Cita messaggio
Grazie da:
#2
Hai lasciato la partizione boot/efi sul disco.
Che errore ti da di preciso?
Non è che magari hai modificato nel bios anche la voce relativa a legacy/uefi?
Per far partire il boot ha pc spento inserisci la chiavetta poi accendi il pc e premi F9. Fai così?
QUESTO È IL MESSAGGIO CHE MI HA INVIATO @D-BARTO in un altro post
Ciao
Cita messaggio
Grazie da:
#3
Entra nel Bios e disabilita Secure Boot o Fast boot, poi salva e esci.
Se ancora non si avvia entra nuovamente nel Bios e guarda abilità Legacy o launch CSM

Edit: Ti ha già risposto D-BARTO
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#4
@D-Barto, ho attualmente installato windows con partizione mbr, ora invece vorrei installare manjaro con gpt/efi. Per caso devo preparare il disco con gparted?
1 Non mi ricordo come si fa
2 preparando il disco con gparted si rimuove Windows, il che non posso provare la distribuzione in live. Come posso fare?
Ciao
Cita messaggio
Grazie da:
#5
@rage75, Legacy Support è abilitato, invece Secure Boot è disabilitato
Ciao
Cita messaggio
Grazie da:
#6
Come ti ha già detto D-BARTO per provare in Live da Usb, riavvia il Pc, premi F9 ripetutamente al Logo HP(se ti ha detto F9 immagino sia un HP), ti apparirà la schermata di Boot Device Option, da lì dovresti vedre più dispostivi Usb(Anche se è sempre lo stesso), uno di questi contrassegnato come Uefi, seleziona quello.

O Mbr o Uefi, un solo tipo di Tabella, devi scegliere.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#7
Vedere il posto successivo
Ciao
Cita messaggio
Grazie da:
#8
Guarda: il primo è l'opzione UEFI che scelgo, però non funziona dando l'errore che si vede nel secondo allegato.
Invece se scelgo la terza opzione che si vede nel primo allegato la iso si avvia. Ma siccome vorrei avviarla con gpt/efi come devo fare.


Allegati Anteprime
       
Ciao
Cita messaggio
Grazie da:
#9
Se ti dà quell' errore hai creato la chiavetta in maniera sbagliata....non so che programma hai usato per fare la chiavetta bootabile.

Usa Rufus provando con Schema partizione Mbr per Bios o Uefi, se non dovesse funzionare usa una delle opzioni successive, non conosco il tuo Pc

[Immagine: https://i.imgur.com/2Ou7ZtH.png]
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#10
Ho usato unetbootin.
Il mio portatile è HP 250 G4
Ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)