SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore installazione di Ubuntu
#21
Hai mollato l'installazione? Stavi andando bene, bastava seguire le indicazioni che ti abbiamo dato.
Cita messaggio
Grazie da:
#22
no andrea non mollo, ho eseguito dal cd Ubuntu 16.04 si connetteva in WI-FI senza problemi quindi ho proceduto con l'installazione ma nel corso dell'istallazione ha riscontrato qualche problema e si è scollegato. Quando ha finito ho visto che non era più possibile collegarsi alla rete e in più non mi ha installato i driver della scheda video , quindi con una risoluzione bassa. Allora ho ripetuto l'installazione collegandomi direttamente con il cavo eternet al modem ha riscontrato problemi che ti posto e alla fine anche così non mi ha installato il driver della scheda video. Mi è arrivata la notifica di aggiornamento alla versione di Ubuntu 18.10 ho accettato l'aggiornamento ha scaricato tutti i pacchetti e sto eseguendo l'aggiornamento con la speranza di risolvere il problema con la scheda di rete e video.
Cita messaggio
Grazie da:
#23
ti invio gli errori che sono apparsi nel corso dell'installazione. Ho provato anche ad inviare gli errori ma poi mi è apparso che non era possibile inviare. Quando finirà gli aggiornamenti ti sapro' dire.


Allegati
.docx   doc.docx (Dimensione: 715,68 KB / Download: 1)
.docx   doc2.docx (Dimensione: 773,43 KB / Download: 1)
.docx   doc1.docx (Dimensione: 380,68 KB / Download: 1)
Cita messaggio
Grazie da:
#24
Citazione:quindi con una risoluzione bassa

Spiegati meglio: il sistema si è installato -- si è avviato -- ma era in bassa risoluzione (sì o no?)

Citazione:e alla fine anche così non mi ha installato il driver della scheda video

lo credo bene, se installi col nomodeset è proprio quello che succede, è normale.
Dovevi fermarti lì, postare quello che ti avremmo chiesto di postare per vedere come risolvere il problema dei driver video.
E anche della scheda di rete. Gli errori che hai postato riguardano la scheda di rete Broadcom.
Cita messaggio
Grazie da:
#25
Buongiorno Andrea111, confermo il sistema si è installato ma senza il driver della sceda video e della scheda di rete. Così come ti avevo già detto ho ripetuto l'installazione collegandomi al modem tramite cavo. Ho installato il sistema mi è stato proposto l'aggiornamento all'ultima versione e dopo 3 ore di attesa sono passato all'ultima versione e ho notato che si era risolto il problema della scheda di rete, ma non quella della scheda video. Visto ciò sono andato in aggiornamento driver e mi è stato proposto l'aggiornamento di quelli della scheda video la maledetta Nvidia. Ho proceduto con l'aggiornamento, riavviato il sistema e i risultati sono stati veramente SCORAGGIANTI. Al riavvio schermo bianco e stop. ti posto le foto dello schermo. Che cosa mi resta da fare, domanda? non faccio nulla e aspetto tue notizie. Grazie
queste è lo schermo che mi si presenta. Disperato


Allegati
.docx   doc1.docx (Dimensione: 355,89 KB / Download: 2)
.docx   doc2.docx (Dimensione: 510,47 KB / Download: 1)
Cita messaggio
Grazie da:
#26
Se hai installato i driver proprietari nvidia forse non sono stati configurati. Avvia, quando arrivi a quella schermata tenendo premuto il tasto Ctrl premi il tasto F1 (Ctrl+F1) verrai rediretto alla console testuale. alla voce login digita il tuo username e dai invio, poi la password (anche se non vedi nulla di quello che scrivi è ok) e dai invio a questo punto digita
Codice:
sudo nvidia-xconfig
ed dai invio. ti richiederà la password, reimmettila come prima e dai invio.
al termine dell'operazione digita:
Codice:
sudo reboot
oppure
Codice:
sudo shutdown -r now
per riavviare il pc.
Verifica se hai risolto
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#27
Citazione:Avvia, quando arrivi a quella schermata tenendo premuto il tasto Ctrl premi il tasto F1 (Ctrl+F1)
La sequenza dei tasti per passare  alla consolle è Ctrl+Alt+F1 e per ritornare alla grafica Alt+F7 (o Ctrl+Alt+F7).

Riesci ad entrare nella consolle o anche quella è inutilizzabile per via dei driver nvidia.
Se non riesci ad entrarci comunicacelo che cambiamo metodo.

Se riesci ad entrarci fai quello che dice m3nhir e comunicaci l'esito.

Se non funziona vedremo di ritornare almeno al sistema utilizzabile anche se a risoluzione ridotta.

Comunicaci due cose: la risoluzione con cui si presenta lo schermo (640x480 - 800x600?) e quella nativa del monitor (1766x768 suppongo)
e poi anche la distro in cui ora ti trovi (18.04.01 o 18.10).
Cita messaggio
Grazie da:
#28
(09-12-2018,13:34 )andrea111 Ha scritto:
Citazione:Avvia, quando arrivi a quella schermata tenendo premuto il tasto Ctrl premi il tasto F1 (Ctrl+F1)
La sequenza dei tasti per passare  alla consolle è Ctrl+Alt+F1 e per ritornare alla grafica Alt+F7 (o Ctrl+Alt+F7)....

Hai ragione Disperato scusate il refuso. Smile
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#29
Buonasera sono riuscito ad entrare nella console con User e password ho digitato il comando sudo nvidia-xconfig e ho dato invio. Vi posto quello che è venuto fuori, che faccio?
Riguardo la versione dovrei essere alla 18.10


Allegati
.docx   nr1.docx (Dimensione: 698,28 KB / Download: 2)
Cita messaggio
Grazie da:
#30
Quello che hai postato dice che il file /etc/X11/xorg.conf è stato scritto. Fin qui tutto regolare.

Ora devi solo riavviare e vedere se è cambiato qualcosa a schermo o se ti dà schermo nero e si blocca.
Se dovesse darti schermo nero prova Ctrl+Alt+F1 per passare alla consolle e dicci se la consolle è funzionante.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)