Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore installazione vlc
#1
Da synaptic...
E da terminale...

marino@marino:~$ sudo apt-get install vlc
[sudo] password di marino: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 vlc : Dipende: libgles2-mesa (>= 7.8.1) ma non sta per essere installato oppure
                libgles2
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
marino@marino:~$ 
Ho letto varie guide ma prima di incasinare il sistema volevo un parere da Voi illuminati Huh
Grazie e buona giornata Smile


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Codice:
sudo apt-get -f install

comando per riparare i pacchetti corrotti o installati non correttamente
Codice:
sudo dpkg --configure -a

comando per riparare i pacchetti configurati in modo non corretto.
prova
Cita messaggio
Grazie da:
#3
Grazie ma niente da fare purtroppo Angry
Sempre il solito errore!Ciao.
Cita messaggio
Grazie da:
#4
mi spiace.
come mai la versione 2.2? che distribuzione hai in uso.
Cita messaggio
Grazie da:
#5
qui trovi la versione 3.0.0 come appimage https://bintray.com/package/files/probono/AppImages/VLC
https://wiki.ubuntu-it.org/Amministrazio...tiAppImage il mio sistema non supporta la versione 3.0.0 ma col pacchetto appimage non ci sono problemi
[Immagine: http://funkyimg.com/p/2DRAk.png]
Cita messaggio
Grazie da:
#6
(28-03-2018,12:53 )dxgiusti Ha scritto: mi spiace.
come mai la versione 2.2? che distribuzione hai in uso.

WattOS r10 lxde aggiornatissimo,da synaptic ho installato vari programmi con successo,solo vlc rompe le scatole,ciao
Cita messaggio
Grazie da:
#7
Ciao
Hai provato prima a disinstallarlo?
Questa l'hai vista (wattOS r10) con il traduttare si capisce.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#8
(28-03-2018,17:24 )D-BARTO Ha scritto: Ciao
Hai provato prima a disinstallarlo?
Questa l'hai vista (wattOS r10) con il traduttare si capisce.

Ciao,niente da fare,ho installato gnome mplayer e va benissimo,grazie !
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)