Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore samba installando aggiornamenti
#1
Salve, da un po' di tempo, quando cerco di installare alcuni aggiornamenti proposti, si concludono con il messaggio di errore che fa riferimento a samba che, non ha mai funzionato. Non riesco a capire qual'è il problema di samba che crea il malfunzionamento dello stesso e degli aggiornamenti. Spero che lo screenshot dell'errore sia sufficiente a trovare un rimedio.
Inoltre, quando cerco di inviare messaggi da Thunderbird, mi compare l'errore java, non capisco se c'è relazione tra i due ma, anche a quello non trovo rimedio.

Linux Mint 18.2
Cinnamon 64 bit versione 3.4.6
Kernel 4.4.0-93 generic

Thunderbird 52.2.1 64bit


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Di samba e Java non ne so niente, intanto prova a riparare l'installazione del pacchetto
Codice:
sudo rm /var/lib/dpkg/info/samba.postinst
E poi dai
Codice:
sudo apt-get install -f
e posta l'output

Copia qui l'output del terminale, non postare schermate.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)