Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errori del disco in avvio Xubuntu
#1
Da un paio di giorni il mio Xubuntu non si avvia più.

E' in dual boot con Win7 ma la parte di Win funziona bene.
All'avvio compare correttamente il grub che mi fa scegliere uno dei due sistemi operativi.

Ma se scelgo Xubuntu non si avvia. Mi compare un messaggio che dice che la routine di controllo dei dischi è in corso.

Mi chiede di premere F per il ripristino manuale ma poi non saprei come proseguire. I per ignorare il problema ma poi si spegne. S per omettere un mount di qualcosa. Se scelgo quella mi dice che ci sono problemi con ./ e poi alla fine si spegne.

Qualcuno mi può aiutare?
Cita messaggio
Grazie da:
#2
cosi di sana pianta oppure hai fatto qualche operazione sulle partizioni, è importante sapere questo.
Cita messaggio
Grazie da:
#3
(21-01-2015,22:14 )dxgiusti Ha scritto: cosi di sana pianta oppure hai fatto qualche operazione sulle partizioni, è importante sapere questo.

E' un disco clonato da un'altro. Dopo la clonazione ho solo dovuto ripristinare il grub perchè non partiva Xubuntu. Dopo aver sistemato funzionava tutto. E' andato per una settimana circa senza problemi. Poi stasera lo accendo di nuovo e mi fa questo problema.
Cita messaggio
Grazie da:
#4
ripristina il grub. quando sarai ripartito, verifica fstab.
Cita messaggio
Grazie da:
#5
(21-01-2015,22:56 )dxgiusti Ha scritto: ripristina il grub. quando sarai ripartito, verifica fstab.

Il grub è a posto. Solo che non parte Xubuntu. Arriva sempre al punto che dice che ha riscontrato degli errori sul disco e non si avvia mai
Cita messaggio
Grazie da:
#6
pova da live a fare un check del sistema, avvia una live e usa
Codice:
sudo fdisk -l
per vedere la partizione del sistema / che sarà Linux e una volta trovata usa
Codice:
sudo fsck -yv /dev/sdax
invece che x (sdax) metti il numero della partizione che hai trovato, per esempio sda2
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
che il grub sia a posto ho i miei dubbi....... comunque come credi. ciao
Cita messaggio
Grazie da:
#8
(21-01-2015,23:43 )dxgiusti Ha scritto: che il grub sia a posto ho i miei dubbi....... comunque come credi. ciao

Diciamo che CREDO che sia a posto perchè compare all'inizio e mi fa scegliere correttamente i sistemi operativi da usare.

Quando scelgo Xubuntu comunque prova ad avviarlo solo che non conclude l'operazione e si blocca sempre al solito punto.

E' colpa di grub anche in questo caso?
Cita messaggio
Grazie da:
#9
(21-01-2015,23:24 )tuxino Ha scritto: pova da live a fare un check del sistema, avvia una live e usa

Codice:
sudo fdisk -l
per vedere la partizione del sistema / che sarà Linux e una volta trovata usa

Codice:
sudo fsck -yv /dev/sdax
invece che x (sdax) metti il numero della partizione che hai trovato, per esempio sda2

Già fatta questa procedura ma non mi ha risolto.
Cita messaggio
Grazie da:
#10
la procedura l'hai fatta sulla partizione giusta? se hai la home separata vedi due partizioni Linux e va fatta su root non su home
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)