Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Eth0 assente su Linux Mint 17 Mate
#1
Buongiorno, ho installato il sistema operativo Linux in oggetto ma non riesco ad attivare in alcun modo la periferica eth0.
Ho scaricato ed installato anche i driver corretti da Intel per il mio Ethernet Controller Intel 82573L ma non c'è modo di fare funzionare la scheda di rete.  Da ifconfig -a  visualizzo solo irda0, lo, wlan e non vedo eth0.
Potete aiutarmi ?  grazie 
PS il PC è un Lenovo T60
Cita messaggio
Grazie da:
#2
La compilazione dei driver è andata a buon fine?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#3
Si si è andata a buon fine !
ma il problema persiste e azzz non capisco

*-network UNCLAIMED
description: Ethernet controller
product: 82573L Gigabit Ethernet Controller
vendor: Intel Corporation
physical id: 0
bus info: pci@0000:02:00.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm msi pciexpress cap_list
configuration: latency=0
resources: memory:ee000000-ee01ffff ioport:2000(size=32)
*-network DISABLED
description: Wireless interface
product: PRO/Wireless 3945ABG [Golan] Network Connection
vendor: Intel Corporation
physical id: 0
bus info: pci@0000:03:00.0
logical name: wlan0
version: 02
serial: [REMOVED]
width: 32 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=iwl3945 driverversion=3.13.0-24-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11abg
resources: irq:45 memory:edf00000-edf00fff
Cita messaggio
Grazie da:
#4
La scheda è disabilitata...

sudo ifconfig eth0 up

e dovrebbe risolvere Undecided
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#5
Ciao Dukko ...nada de nada

dopo il comando che mi hai consigliato il sistema mi rilascia questo errore

eth0: ERRORE leggendo i flag dell'interfaccia: Nessun device corrisponde
Cita messaggio
Grazie da:
#6
Ok, mi posti il contenuto del file /etc/network/interfaces
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#7
# interface (5) file used by ifup(8) and ifdown (8)
auto lo
iface lo inet loopback
Cita messaggio
Grazie da:
#8
sudo ifconfig eth1 up ? a volte la scheda di rete viene gestita come eth1 e non eth0 . Prava anche questa.
Cita messaggio
Grazie da:
#9
Prova a leggere Link e la guida  indicata per cercare di risolvere,in particolare la modifica fatta al driver della scheda per farla riconoscere.Il Bug è già stato segnalato è porta alla stessa soluzione.


Cita messaggio
Grazie da:
#10
(29-04-2015,12:30 )Vincenzo72 Ha scritto: # interface (5) file used by ifup(8) and ifdown (8)
auto lo
iface lo inet loopback

Ok, edita il file come amministratore e modificalo così:

# interface (5) file used by ifup(8) and ifdown (8)
auto eth0
iface lo inet loopback

In pratica sostituisci lo con eth0, quindi riavvia e vedi se funziona.

Se non va, prova anche la soluzione di brunik.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:


Vai al forum: