Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
FFMPEG su MINT17.2 (PPA samrog131 errore)
#1
Ciao a tutti.

dunque, su MINT 17.1 64 bit avevo installato ffmpeg via

sudo apt-add-repository ppaConfusedamrog131/ppa
sudo apt-get install -y ffmpeg-real
sudo ln -sf /opt/ffmpeg/bin/ffmpeg /usr/bin/ffmpeg

Dopo aggiornamento a Mint 17.2, il PPA samrog131/ppa mi da errore!

Sul sito ufficiale FFMPEG suggeriscono di usare il PPA ppa:mc3man/trusty-media.

Ora, se ELIMINO il PPA di samrog131 ed aggiungo invece quello di mc3man, devo prima DISINSTALLARE FFMPEG e reinstallarlo col nuovo PPA oppure il nuovo PPA riconosce l'installazione di ffmpeg e prosegue con l'eventuale aggiornamento delle versioni future di ffmpeg e delle librerie collegate?
Cita messaggio
Grazie da:
#2
bah, io per non saper ne leggere ne scrivere, rimuoverei tutto, ppa e pacchetti e rifarei da zero con il nuovo ppa
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
quel ppa non è più funzionante. purtroppo con i repo esterni capita.......
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)