Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
GIMP E PROBLEMI
#1
ciao a tutti! finalmente sono riuscito a installare ubuntu affianco a windows 10
ho messo la versione ufficiale ubuntu 14.04.03
dopodichè con il pacchetto FAI DA TE l'ho resa plus.
ora ho un problema con gimp. provo ad installarlo ma mi esce questo

_ nico@PC-Nico:~$ sudo apt-get install gimp
[sudo] password for nico:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 gimp : Dipende: libgegl-0.2-0 (>= 0.2.0) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
nico@PC-Nico:~$


aiutatemi ragazzi!!!!!
Cita messaggio
Grazie da:
#2
Cerca nel gestore pacchetti libgegl-0.2-0 e installalo prima di gimp.
Ps.: ma se l'hai resa plus con il kit non dovresti già aver installato gimp?
Cita messaggio
Grazie da:
#3
(05-11-2015,09:14 )eu66 Ha scritto: Cerca nel gestore pacchetti libgegl-0.2-0 e installalo prima di gimp.
Ps.: ma se l'hai resa plus con il kit non dovresti già aver installato gimp?

infatti è ciò che ho pensato anch io! qualcosa non è andata a buon fine.. così a occhio ti dico che non mi trovo ne gimp.. ne wine.. ora provo come hai detto
ok installato!

ora esce questo

nico@PC-Nico:~$ sudo apt-get install gimp
[sudo] password for nico:
E: Impossibile impostare il blocco /var/lib/dpkg/lock - open (11: Risorsa temporaneamente non disponibile)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). Un altro processo potrebbe tenerla occupata.
nico@PC-Nico:~$
Cita messaggio
Grazie da:
#4
ho risolto installando tramite ubuntu software center.. ma secondo te come mai non era andata a buon fine facendo il fai da te?

ora ho lo stesso problema con wine.. ciè altra dipendenza pacchetti! ma stavolta, anziche installarmi il pacchetto necessario, mi dice che ci sono pacchetti danneggiati! come risolvo? grazie mille
Cita messaggio
Grazie da:
#5
Avevi aggiornato il sistema prima di installare il kit?
Per i pacchetti danneggiati prova

Codice:
sudo apt-get -f install
e poi riprova ad installare wine. Se non l'hai fatto prima aggiorna

Codice:
sudo apt-get update && sudo apt-get upgrade
Cita messaggio
Grazie da:
#6
(05-11-2015,19:08 )eu66 Ha scritto: Avevi aggiornato il sistema prima di installare il kit?
Per i pacchetti danneggiati prova

Codice:
sudo apt-get -f install
e poi riprova ad installare wine. Se non l'hai fatto prima aggiorna

Codice:
sudo apt-get update && sudo apt-get upgrade

ho fatto tutto ma se installo wine mi da lo stesso problema di prima

nico@PC-Nico:~$ sudo apt-get -f install
[sudo] password for nico:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
nico@PC-Nico:~$ sudo apt-get install wine
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
wine : Dipende: wine1.6 ma non sta per essere installato oppure
wine1.7 ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
Cita messaggio
Grazie da:
#7
Prova così. 

Codice:
sudo apt-get clean 



Codice:
sudo apt-get autoclean 


Codice:
sudo apt-get autoremove

questi comandi per pulire


Codice:
sudo dpkg --configure -a 
questo per riparare i pacchetti danneggiati.
Poi ridai

Codice:
sudo apt-get update

Codice:
sudo apt-get install wine
e vedi se questa volta si installa.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)