Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
HP 6830s audio scomparso [Risolto] forse
#1
Sad 
Buona sera.
E' la seconda volta che dopo un aggiorrnamento l'audio del portatile non mi funziona più.
La prima volta, dopo poco, si è risolto da sè; questa volta invece sono passate già alcune settimane.
Ho un portatile HP 6830s - allego le specifiche:


.txt   specifiche.txt (Dimensione: 18,52 KB / Download: 3)

Edit Antonio. Ho sostitutito le lunghe specifiche con un file di tessto contenente le stesse (per non intasare il database).



Ho seguito questa guida
https://help.ubuntu.com/community/HdaIntelSoundHowto
e ho creato i file che allego
alsa-base.conf
Codice:
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
options snd-hda-intel model=laptop
options snd-hda-intel model=mobile
e alsa-base
Codice:
options snd-hda-intel model=laptop

Poi ho seguito altre guide
http://wiki.ubuntu-it.org/Hardware/Audio...riverAudio
http://wiki.ubuntu-it.org/Hardware/Audio/HdaIntel
nulla.
In compenso ho disinstallato Gnome panel, Compiz e molte altre cose.
Prima avevo Ubuntu Plus 14.04 LTS del prof. Cantaro

Per favore potete aiutarmi?
Grazie mille

Giovanni
Giovanni
-------------
Ubuntu 14.04 LTS - Portatile HP 6830s
Cita messaggio
Grazie da:
#2
PS 1. mi sono accorto che non c'è più "output dummy" ma non riesco ad installarlo di nuovo....
2. Ho aperto Alsamixer e mi è scomparsa l'icona del volume nel pannello in alto di Ubuntu
3. se avvio VLC mi dà questo errore "Uscita audio non riuscita:
Il dispositivo audio "front:CARD=Intel,DEV=0" non può essere utilizzato:
Dispositivo o risorsa occupata.
Giovanni
-------------
Ubuntu 14.04 LTS - Portatile HP 6830s
Cita messaggio
Grazie da:
#3
Heart 
Ho risolto.   Wink

Dopo aver dato i comandi suggeriti da brunik qui
http://www.istitutomajorana.it/forum/Thr...iver+audio

Ho aperto VLC e nella scheda audio mi sono messo a provare tutte le schede a disposizione e l'ultima (!) ha funzionato!!!!!  Wink  
Yuppy!!!!  Big Grin


Allegati Anteprime
   
Giovanni
-------------
Ubuntu 14.04 LTS - Portatile HP 6830s
Cita messaggio
Grazie da:
#4
Grazie per le indicazioni. Cortesemente:

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:
#5
Come non detto: l'audio non va.  Angry
Output Dummy è ancora assente.

Allora se apro VLC la scheda che trovo impostata è "HDA Intel, AD1984A Analog Default Audio Service" e quando avvio un video mi risponde:
"Uscita audio non riuscita:
Il dispositivo audio "sysdefault:CARD=Intel" non può essere utilizzato:
Dispositivo o risorsa occupata."   Piange

Cambio la scheda come da foto del messaggio precedente, senza chiudere VLC, seleziono un altro video e questo suona.
Appena chiudo VLC la selezione della scheda viene dimenticata e VLC non suona più di nuovo.

Tutti gli altri programmi non emettono alcun suono.  Piange  Piange   Angry   Piange  Piange

Qualcuno ha qualche comando da suggerirmi?
Ringrazio il prof. che mi ha inserito un file .txt - cosa a me non riuscita...
Grazie.
Giovanni
Giovanni
-------------
Ubuntu 14.04 LTS - Portatile HP 6830s
Cita messaggio
Grazie da:
#6
VLC
Sono riuscito a mettere fissa la scheda audio agendo nelle Preferenze del Programma:
Strumenti - Preferenze - Audio e nella casella Dispositivo ho scelto quella che mi funziona.

Ora non mi resta che capire come impostare la scheda giusta "per tutti gli altri programmi del pc", specialmente Firefox che ha un sacco di Plugin audio....


Allegati Anteprime
       
Giovanni
-------------
Ubuntu 14.04 LTS - Portatile HP 6830s
Cita messaggio
Grazie da:
#7
Stesso problema con il mio Samsung N150 con Majonix(credo 1.4.2 scaricato la .ISO ad agosto 2014,sinora tutto ok!).
Ieri sera funzionava l'audio del filmato di un corso di aggiornamento(tra l'altro,salvato con Audacity);oggi non si sente niente,nonostante tutti i miei smanettamenti.
-1)al contrario,io invece,per la fretta,avevo chiuso il"gestore aggiornamenti"
-2)con Windows 7,il Pc mi"suona"anche il file.wav salvato ieri sera(quindi l'hardware funziona come prima)
-3)su Ubuntu Tweak è tutto pulito(non ci sono vecchi kernel,pacchetti obsoleti o quant'altro)

Per la disperazione,sto pensando di"macinare"tutto e reinstallare da DVD,come feci mesi fa(ma quella volta era colpa mia,avevo installato vecchi PPA di Maverick).

P.S.Confusede può essere utile;al riavvio un messaggio sull'area di notifica,in alto a destra,dice"master escluso";tolgo il segno di spunta"Escludi audio"sull'altoparlantino,ma non cambia niente.


Allegati
.zip   Alsa_all.png.zip (Dimensione: 67,06 KB / Download: 1)
Cita messaggio
Grazie da:
#8
Anche io ho avuto il HP 6830s e non ha mai funzionato bene con Ubuntu, ma fortunatamente ci sono molte altre distro a disposizione, ricordo per es. che con Sabayon funzionava perfettamente, quindi basta provare ad installere le più note.
Cita messaggio
Grazie da:
#9
RISOLTO!
Seguendo gli aurei consigli del Professore,aggiorno il post:
Dopo tanto tribolare,ce l'ho fatta!

Con l'intento di escludere i rumori ambientali,durante la registrazione dei filmati delle conferenze con Audacity(niente da fare pqr la "cattura" con programmi vari,perché non sono su Youtube)avevo impostato l'esclusione del microfono(scheda"registrazione");questo però non mi impediva,almeno i primi giorni,di ascoltare in"streeming"e registrare per riascoltare in seguito i Sig.ri relatori;questo allo scopo di prendere appunti e"mantenere"per il futuro qualcosa del corso.
E questo dall'inizio;perché mai poi abbia fatto così,non lo so.

Adesso vediamo cosa registrerà Audacity;se solo la voce dell'oratore o anche le sirene delle ambulanze,i clacson o la centrifuga della lavatrice!


Allegati
.zip   Assist.zip (Dimensione: 110,42 KB / Download: 4)
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)