Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Hard Disk non rilevato
#1
Dopo tanti tentativi come avevo scritto qui: http://www.istitutomajorana.it/forum2/Th...o-dal-BIOS
forse ce l'ho fatta a rompere l'hard disk  Disperato
In pratica avevo installato xubuntu sull'hard disk ma qualcosa è andato storto e adesso questo non viene più rilevato da nessuna parte. Ho provato sia a collegarlo con un adattatore usb-sata esterno, sia direttamente al notebbok ma niente da fare, ho paura di averlo rotto  Piange
Vorrei riuscire a riformattarlo ma non so come fare  Mi arrendo

Grazie in anticipo per l'aiuto  At

PS: nell'altra discussione linkata sopra, l'hard disk non veniva rilevato nel pc vecchio, purtroppo adesso dopo averci pasticciato con xubuntu non viene rilevato nemmeno rimontandolo o collegandolo esternamente al notebook.
Cita messaggio
Grazie da:
#2
Il fatto che tu ci abbia installato Lubuntu non significa niente, non è quello che gli impedisce di essere rilevato dal BIOS.
Dovresti provare a collegarlo come hard disk secondario su un altro computer, magari da un amico
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Ho fatto tre prove:

1) Collegato via usb con adattatore apposito https://www.amazon.it/Salcar-Custodia-Co...d+disk+usb al notebook su cui era montato originariamente appena comprato.
Sia con Win 10 che Xubuntu 16.04 non viene visto.
2) Collegato via usb con adattatore ad un altro notebook, Win 7 non lo vede.
3) Rimontato fisicamente l'hard disk sul notebook ma il BIOS non lo rileva.

Non so più che pesci prendere  Pinguino

La storia è andata così:

Ho pensato erroneamente che per farlo rilevare dal BIOS del vecchio pc, di cui si parlava nell'altro topic, bisognasse installarci un sistema operativo. Così avevo rimontato l'HD sul notebook e ci avevo installato lubuntu 16.04 32 bit, ma durante l'installazione era uscito un messaggio che diceva qualcosa tipo il poco spazio per il boot e se si fosse continuato ci sarebbero stati problemi di avvio. Non so perchè cavolo o premuto l'opzione continua, ma ad installazione finita poi non ha più rilevato l'HD.
Cita messaggio
Grazie da:
#4
Non so se sono io che non riesco a farmi capire o se sei tu che insisti a NON fare l'unica cosa da fare:
quell'hard disk NON DEVI COLLEGARLO CON ADATTATORE ma
devi collegarlo direttamente sulla scheda madre di un computer DESKTOP
che avvia il sistema operativo da un altro disco;
avviato questo desktop, se Windows i Linux non lo vedono significa che non ci sono le partizioni.

La rilevazione del disco dal BIOS è una cosa compeltamente differente:
lo devi collegare ad un computer desktop, acendere il computer ed entrare direttamente nel BIOS/UEFI;
se il BIOS/UEFI non lo vede il disco è rotto;
se invece lo vede, dovresti eseguire il boot con un'utility di gestione delle partizioni, per esempio Acronis Disk director, oppure Paragon HDD Manager, o anche Gparted; se le utility vedono il disco, devi ricreare una struttura di partizioni;
se le utility non riescono a vedere il disco (anche se viene rilevato dal BIOS), il disco è rotto.

Continuare a collegarlo con adattatori e/o sul notebook che già sai che non lo vede, sono tentativi assolutamente inutili.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Ora ho capito. Purtroppo così è un problema, non mi è possibile fare questa prova. I miei amici non hanno pc desktop ma solo notebook. Sfascio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)