Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Help Driver TL-WN821N(EU)_V5_160315_Linux
#1
Buon giorno a tutti Voi, mi trovo in difficoltà e ho bisogno del Vs aiuto, in quanto sono in possesso del file Driver della chiavetta wi-fi TP-LINK (TL-WN821N(EU)_V5_160315_Linux) ma non riesco ad installarli nel mio pc, ho un sistema operativo LUBUBTU 16.10 di u.v. su un vecchio ASUS portatile.
Il mio pc non vede la chiavetta wi-fi appena inserita penso che installando i driver possa risolvere.
Ho abilitato tutto nel applicazione del s.o. " Driver aggiuntivi" anche a terzi , ma poi non riesco ad andare avanti.
C'è un file guida PDF che vi allego ma non ho capito molto, sono un nuovo utilizzatore di LUBUNTU.????
Speranzoso di un Vs aiuto vi ringrazio anticipatamente
Salute a tutti
.pdf   Installation for linux driver_RTL.pdf (Dimensione: 304,24 KB / Download: 6)
Cita messaggio
Grazie da:
#2
Le istruzioni della RTL rimandano a questa pagina :
https://github.com/lixz789/mt7610u_wifi_...o_20130916

Hai bisogno della connessione via ethernet o devi scaricare ed estrarre il TAR nella directory indicata nelle istruzioni del link, inoltre devi dare da terminale :
Codice:
sudo apt-get install git build-essential
se non sono installati i pacchetti indicati, altrimenti non te lo compila.
E funziona al momento sembrerebbe solo con la 14.04, fino al kernel 3.16. ( se cambi versione kernel come fa di solito Ubuntu alla versione successiva dello stesso, devi pulire e reinstallare ), quindi in pratica non ti servono quelli che hai scaricato.

Se guardi in firma, però ci sono dei rimandi a degli altri driver per il Tp-link AC600 Archet T2U wifi usb che però non sembrano funzionare molto bene con le nuove versioni con il kernel 4.4.0.x, ad ogni modo puoi sempre provare.
Se li provi, segui il tutto con attenzione, per non essere costretto a reinstallare.

Comunque prima di iniziare posta :
Codice:
lsusb
con l'adattatore inserito per vedere l'ID hardware.
Cita messaggio
Grazie da:
#3
(01-11-2016,18:18 )supertuxkart Ha scritto: Le istruzioni della RTL rimandano a questa pagina :
https://github.com/lixz789/mt7610u_wifi_...o_20130916

Hai bisogno della connessione via ethernet o devi scaricare ed estrarre il TAR nella directory indicata nelle istruzioni del link, inoltre devi dare da terminale :
Codice:
sudo apt-get install git build-essential
se non sono installati i pacchetti indicati, altrimenti non te lo compila.
E funziona al momento sembrerebbe solo con la 14.04, fino al kernel 3.16. ( se cambi versione kernel come fa di solito Ubuntu alla versione successiva dello stesso, devi pulire e reinstallare ), quindi in pratica non ti servono quelli che hai scaricato.

Se guardi in firma, però ci sono dei rimandi a degli altri driver per il Tp-link AC600 Archet T2U wifi usb che però non sembrano funzionare molto bene con le nuove versioni con il kernel 4.4.0.x, ad ogni modo puoi sempre provare.
Se li provi, segui il tutto con attenzione, per non essere costretto a reinstallare.

Comunque prima di iniziare posta :
Codice:
lsusb
con l'adattatore inserito per vedere l'ID hardware.
Grazie non riesco ad installarlo sarà sicuramente colpa mia ovviamente.
Cita messaggio
Grazie da:
#4
Guarda di provare in live una versione di Lubuntu meno recente, per vedere se funziona.
Lubuntu 16.10 è una versione semestrale che terminerà in breve il supporto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)