Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
IEE1394 non funziona più.
#1
Salve,
Prima di ammalarmi con Ubuntu Studio ho catturato con la mia vecchia Sharp ViewcamZ e Kino circa 30 cassette miniDV.
Non ci fi nemmeno necessità di configurare niente. Collegai il Camcorder alla scheda IEE1394 (Nilox) e tutto andò liscio come l'olio.
Mi sono rimaste circa 40 cassette ma Ubuntu Studio non vede più il Camcorder (Ubuntu 16.04 probabilmente non carica nemmeno i driver nel Kernel).
Non me la sento di perdere tempo in avventurosi tentativi, qualcuno ha avuto lo stesso problema? Se sì l'ha risolto e come?
Grazie.
Cita messaggio
Grazie da:
#2
io anni fa, avevo fatto così, che non mi rilevava la mini dv firewire, se hai ubuntu studio dovresti avere xfce come DE e mousepad come editor di testo, prova come avevo fatto io

Codice:
sudo mousepad /etc/udev/rules.d/40-permissions.rules

e incolla queste

Codice:
# IEEE1394 (firewire) devices
# Please note that raw1394 gives unrestricted, raw access to every single
# device on the bus and those devices may do anything as root on your system.
# Yes, I know it also happens to be the only way to rewind your video camera,
# but it's not going to be group "video", okay?
KERNEL=="raw1394", MODE="0666", GROUP="disk"
KERNEL=="dv1394*", MODE="0666", GROUP="video"
KERNEL=="video1394*", MODE="0666", GROUP="video"
salva il file e chiudi e riavvia il sistema.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Grazie, ma è già così il file 40-permissions.rules.
Cita messaggio
Grazie da:
#4
Ah, allora non saprei che altro dirti, io avevo usato quella procedura anni fa e il file non esisteva proprio e l'avevo creato come ti ho descritto
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Pazienza e grazie comunque.
Ho provato la scheda sostituendo l'HD con uno vecchio con XP dove il tutto funzionava benissimo prima ma, stranamente, adesso viene vista e risulta "perfettamente funzionante" ma non funziona il riconoscimento delle Videocamera. Software utilizzato -e precedentemente funzionante- Pinnacle8.
Ho provato con vari cavetti (nuovi) sempre con risultati negativi.
Sospetto che sia la scheda defunta.
Me ne procurerò un altra e intanto non chiudo la discussione.
Ancora grazie!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)