Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
IL PC NON PARTE
#1
Il mio pc non parte se stacco l'hd esterno alimentato dall'usb, overo dopo un lungo pensamento parte ma a linea di comando, utilizzo l'ultima versione di ubuntu gnome

grazie
fuser
Cita messaggio
Grazie da:
#2
Spiegati meglio.
Non parte quando ?

Riepiloga quello che fai esattamente dal momento dell'accensione e/o quando attacchi/stacchi l'HD.
Cita messaggio
Grazie da:
#3
Allora, io ho un pc con 4 dischi interni e uno esterno alimentato da porta usb, i tre dischi interni li ho configurati in fstab per partire in automatico. Ecco cosa succede se accendo il pc con l'hd esterno collegato in usb, tutto ok, se accendo il pc e l'hd esterno non è collegato in usb il pc non parte, per meglio dire ci pensa molto e alla fine mi mostra la riga di comando. Se spendo il pc e ricollego l'hd esterno tutto ritorna normale.

ciao
fuser
Cita messaggio
Grazie da:
#4
scusa ma dovresti essere più preciso...
ad esempio spiegare se nei dischi interni hai sistemi operativi installati (eventualmente quali e dove)
nel disco esterno che sistema operativo hai installato?
Cita messaggio
Grazie da:
#5
Nessun s.o. solo in uno è presente, ovviamente, gli altri sono solo dischi dati, ecco come sono divisi:
Samsung SSD 840 Series (DXT07B0Q) Master Boot Record /dev/sda1 Linux (Avviabile) Ext4 (versione 1.0) con swap
WDC WD30EZRX-00D8PB0 (80.00A80) 3,0 TB (3.000.592.982.016 byte) /dev/sdb1 Basic Data NTFS
TOSHIBA DT01ACA100 (MS2OA750) 1,0 TB (1.000.204.886.016 byte) /dev/sdc1 File system Linux NTFS
ST31000333AS (SD15) 1,0 TB (1.000.204.886.016 byte) /dev/sde1 HPFS/NTFS NTFS
DISCO ESTERNO USB WD Elements 10B8 (1007) 2,0 TB (2.000.365.289.472 byte) Master Boot Record /dev/sdd1 W95 FAT32 (LBA) (Avviabile) FAT (versione 32bit)
Cita messaggio
Grazie da:
#6
allora, se non ho capito male il sistema operativo è su sda1, probabilmente durante l'installazione, hai installato il bootloader sul disco esterno e se non è colegato non avvii il sistema.

secondo me devi fare così, collega l'Hard Disk esterno e avvia Ubuntu, una volta entrato nel sistema, installa il bootloader nel disco dove hai il sistema operativo, quindi sda.

In conclusione, avvia Ubuntu e dai
Codice:
sudo grub-install /dev/sda
e poi fai l'update di grub
Codice:
sudo update-grub

scollega l'HD esterno e prova a riavviare il pc e vedi se si avvia il sistema
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Ho fatto ciò che hai descritto, ma niente senza l'hd esterno collegato in usb si ferma in riga di comando
Se può essere utile si ferma in "emergency mode"
Cita messaggio
Grazie da:
#8
Ho l'impressione che quando hai installato il S.O. avessi questo HD usb attaccato.

Se è così le interazioni sbagliate sono all'ordine del giorno e potrebbero riproporre questo ed altri strani errori ( che non sono solo a carico dei sistemi linux, ma è in generale).
Il problema è che non sembra esserci una soluzione possibile se non reinstallare, ovviamente senza l'HD esterno attaccato.

Comunque prima di prendere una qualche decisione posta i files fstab e mtab (in etc).
Cita messaggio
Grazie da:
#9
FSTAB
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sda1 during installation
UUID=8ce68fb1-a001-4f52-8a13-e802d53a8214 / ext4 errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=d4cfc207-7029-4da4-a192-5aa44f1cbb77 none swap sw 0 0
/dev/sdb1 /media/marco/3TERA1 ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0
/dev/sdc1 /media/marco/1TERA21 ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0
/dev/sde1 /media/marco/1Tera1 ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0

MTAB
sysfs /sys sysfs rw,nosuid,nodev,noexec,relatime 0 0
proc /proc proc rw,nosuid,nodev,noexec,relatime 0 0
udev /dev devtmpfs rw,relatime,size=4048292k,nr_inodes=1012073,mode=755 0 0
devpts /dev/pts devpts rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000 0 0
tmpfs /run tmpfs rw,nosuid,noexec,relatime,size=812896k,mode=755 0 0
/dev/disk/by-uuid/8ce68fb1-a001-4f52-8a13-e802d53a8214 / ext4 rw,relatime,errors=remount-ro,data=ordered 0 0
securityfs /sys/kernel/security securityfs rw,nosuid,nodev,noexec,relatime 0 0
tmpfs /dev/shm tmpfs rw,nosuid,nodev 0 0
tmpfs /run/lock tmpfs rw,nosuid,nodev,noexec,relatime,size=5120k 0 0
tmpfs /sys/fs/cgroup tmpfs rw,mode=755 0 0
cgroup /sys/fs/cgroup/systemd cgroup rw,nosuid,nodev,noexec,relatime,xattr,release_agent=/lib/systemd/systemd-cgroups-agent,name=systemd 0 0
pstore /sys/fs/pstore pstore rw,nosuid,nodev,noexec,relatime 0 0
cgroup /sys/fs/cgroup/net_cls,net_prio cgroup rw,nosuid,nodev,noexec,relatime,net_cls,net_prio 0 0
cgroup /sys/fs/cgroup/blkio cgroup rw,nosuid,nodev,noexec,relatime,blkio 0 0
cgroup /sys/fs/cgroup/cpu,cpuacct cgroup rw,nosuid,nodev,noexec,relatime,cpu,cpuacct 0 0
cgroup /sys/fs/cgroup/perf_event cgroup rw,nosuid,nodev,noexec,relatime,perf_event,release_agent=/run/cgmanager/agents/cgm-release-agent.perf_event 0 0
cgroup /sys/fs/cgroup/hugetlb cgroup rw,nosuid,nodev,noexec,relatime,hugetlb,release_agent=/run/cgmanager/agents/cgm-release-agent.hugetlb 0 0
cgroup /sys/fs/cgroup/freezer cgroup rw,nosuid,nodev,noexec,relatime,freezer 0 0
cgroup /sys/fs/cgroup/devices cgroup rw,nosuid,nodev,noexec,relatime,devices 0 0
cgroup /sys/fs/cgroup/memory cgroup rw,nosuid,nodev,noexec,relatime,memory 0 0
cgroup /sys/fs/cgroup/cpuset cgroup rw,nosuid,nodev,noexec,relatime,cpuset,clone_children 0 0
systemd-1 /proc/sys/fs/binfmt_misc autofs rw,relatime,fd=29,pgrp=1,timeout=300,minproto=5,maxproto=5,direct 0 0
debugfs /sys/kernel/debug debugfs rw,relatime 0 0
mqueue /dev/mqueue mqueue rw,relatime 0 0
hugetlbfs /dev/hugepages hugetlbfs rw,relatime 0 0
fusectl /sys/fs/fuse/connections fusectl rw,relatime 0 0
/dev/sdc1 /media/marco/1TERA21 fuseblk rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096 0 0
/dev/sde1 /media/marco/1Tera1 fuseblk rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096 0 0
/dev/sdb1 /media/marco/3TERA1 fuseblk rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096 0 0
cgmfs /run/cgmanager/fs tmpfs rw,relatime,size=100k,mode=755 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,relatime 0 0
tmpfs /run/user/1000 tmpfs rw,nosuid,nodev,relatime,size=812896k,mode=700,uid=1000,gid=1000 0 0
gvfsd-fuse /run/user/1000/gvfs fuse.gvfsd-fuse rw,nosuid,nodev,relatime,user_id=1000,group_id=1000 0 0
/dev/sdd1 /media/marco/SBLIVE vfat rw,nosuid,nodev,relatime,uid=1000,gid=1000,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,showexec,utf8,flush,errors=remount-ro 0 0
/dev/sdd2 /media/marco/DATI fuseblk rw,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096 0 0
Cita messaggio
Grazie da:
#10
In mtab cita come sdd, che hai indicato essere il disco esterno WD elements, sia diviso in due.

Hai fatto due partizioni ?
O si tratta di una penna USB e/o altro.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)