Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
IL PC SI SPEGNE ALL'IMPROVVISO
#1
Exclamation 
Ciao a tutti,
ho un problema che non riesco a risolvere.  Mi arrendo
 
Ho un packard bell easynote TJ65 dove fino a ieri avevo installato linux Mint 17.1 mate, purtroppo dal pannello sono iniziate a sparire le varie icone della batteria, volume, rete ecc ecc. e varie volte si spegneva senza motivo, ho cercato di sistemare la cosa, ma non ci sono riuscita.
Non essendo nuova di istallazioni dato che ne ho fatte varie e ho vari cd di varie distro mint, ho deciso di installare la versione cinnamon di mint 17.1.
Fino a poco fa tutto bene, stavo sistemando le varie impostazioni quando all'improvviso il pc si è spento. pensavo di aver risolto con la nuova installazione, ma invece no...  Idea  Disperato
La mia paura è che l'hard disk stia per fondere, infatti il pc si surriscalda parecchio e premetto che lo pulisco regolarmente con l'aria compressa. Sfascio
Qualcuno sa darmi una mano e indicarmi un modo per poter capire e risolvere questa situazione?  Per favore

Grazie mille a chiunque vorrà aiutarmi.
Cita messaggio
Grazie da:
#2
NESSUNO MI SA AIUTARE?
Cita messaggio
Grazie da:
#3
Prova ad installare lm-sensors da synaptic e lancialo da terminale. Potrai monitorare così le temperature e vedere se sono la causa degli spegnimenti.
   
Cita messaggio
Grazie da: simp
#4
https://youtu.be/MqSC4TMcY90
Cita messaggio
Grazie da: simp
#5
(03-06-2015,14:30 )eu66 Ha scritto: Prova ad installare lm-sensors da synaptic e lancialo da terminale. Potrai monitorare così le temperature e vedere se sono la causa degli spegnimenti.

grazie mille per la risposta.
Ho già sensors e non mi da alcun picco di temperatura


simo@simo-simo ~ $ sensors

acpitz-virtual-0
Adapter: Virtual device
temp1:        +61.0°C  (crit = +98.0°C)
temp2:        +60.0°C  (crit = +98.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +56.0°C  (high = +105.0°C, crit = +105.0°C)
Core 1:       +59.0°C  (high = +105.0°C, crit = +105.0°C)

Questo è ciò che mi da se lo lancio e più o meno si aggira sempre su queste temperature.
 (scusa il copia e incolla, ma non so come allegare e fare lo screenshot del terminale)
Cita messaggio
Grazie da:
#6
(03-06-2015,14:35 )dxgiusti Ha scritto: https://youtu.be/MqSC4TMcY90
grazie per la risposta, ma il mio modello è leggermente diverso e ad essere sincera non ho il coraggio di smontarlo, ho paura di sbagliare qualcosa e non riuscire a rimediare...
Cita messaggio
Grazie da:
#7
Qualcun altro sa come aiutarmi?
Cita messaggio
Grazie da:
#8
il video di youtube, l'ho messo solo perchè tu leggessi il commento dell'autore. hai visto mai.....
Cita messaggio
Grazie da:
#9
(03-06-2015,18:31 )dxgiusti Ha scritto: il video di youtube, l'ho messo solo perchè tu leggessi il commento dell'autore. hai visto mai.....

Purtroppo non è il mio caso.
sto monitorando anche la temperatura che cmq  fino ad ora non ha superato gli 80° perciò non so davvero cosa possa essere....
Spero non sia l'hard disk che mi sta salutando...
oggi si è spento 2 volte, vediamo come procede.
Cita messaggio
Grazie da:
#10
se hai dubbi per hd, avvia il programma dischi ( se non l'hai installato nel terminale:
sudo apt-get install gnome-disk-utility
invio, pswd, invio )
apri poi il programma, seleziona il disco ed avvia dati test smart. il risultato non deve presentare pallini rossi.
Cita messaggio
Grazie da:


Vai al forum: