Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
INSTALLAZIONE OK MA NON PARTE
#1
Buonasera,

ho provato ad installare Ubuntu 16 server, il primo errore è stato nel installazione software aggiuntivi selezionavo server samba e diceva che c'era un errore.

Ho provato selezionando ad inizio installazione line Command Install e finisce l'installazione senza intoppi (non mi chiede se voglio aggiungere qualcosa però, quindi non capisco al differenza tra i due tipi di installazione, è forse "full" la seconda?)

Quando si accende rimane però il cursore lampeggiante.

Se premo power per spegnere pero compaiono i punti di ubunto che lampeggiano e poi si spegne..

Che faccio :-(


Grazie in anticipo per l'attenzione
come non detto sono io che è la prima volta che installo la versione server e non so cosa dovevo schiacciare per andare nella linea di comando, ahiahiahiaiha :-D
Cita messaggio
Grazie da:
#2
Per chi volesse cimentarsi, allego una breve guida su come configurare ubuntu server. E' fatta per 14.04, ma sostanzialmente vale anche per la 16.04

https://www.chimerarevo.com/hardware/nas...os-173381/

Buona lettura
Cita messaggio
Grazie da:
#3
il web è incredibilmente piccola, sto seguendo quella guida proprio per provare a fare un htpc e nas senza troppe pretese. è un i3 quindi stavo pensando che magari abbandonando il lato server potrei optare per una xubuntu completa e via che dici? si accettano consigli in merito!
uso questo per sperimentare, ho anche un i7 prima generazione moooolto piu' silenzioso ma mi sembra sprecato x questo utilizzo. Per superare il problema rumore opterei o per un case nuovo da mettere in salotto o con 40 euro un extender hdmi e metto il nas/htpc in garage sotto casa e risolto il problema di lasciarlo sempre acceso :-D
Cita messaggio
Grazie da:
#4
saprebbe darmi delle opzioni sul perché si blocca alla fase in cui installa il software aggiuntivo?
Cita messaggio
Grazie da:
#5
non saprei risponderti, però se vuoi fare un nas io (dopo aver provato con scarso successo ubuntu server) ho utilizzato openmediavault; lo scarichi e lo installi su una chiavetta; poi la chiavetta la metti nel pc dandole la priorità di avvio. nei fatti il sistema è nella chiavetta e dalla chiavetta gestisce gli hard disk presenti nel pc. se googoli un po' ci sono diverse guide e tutorial in rete.
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)