Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Immagine di sistema su Mint 16 Mate
#1
Su ubuntu uso regolarmente remastersys che, anche se non più supportata, sul mio ubuntu 12.04 gira benissimo.
Volendo fare lo stesso per la mia Mint 16 Mate, come posso installare remastersys od un equivalente?

Ho usato una procedura trovata quì:
http://www.lffl.org/2013/11/systemback-s...kup-e.html
ma non ha funzionato.
dove sto sbagliando?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#2
ciao andrea, sembre che qui abbiano risolto.
Cita messaggio
Grazie da:
#3
Ciao Mario,
ho seguito la guida (da Mint, ovviamente).
mi ha fatto l'installazione ma remastersys non compare da nessuna parte, e non viene trovata con la funzione di ricerca.
Anche da terminale non la trovo ( mi compare remastersys, comando non trovato)
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#4
Rifaccio la domanda: come posso installare remastersys su mint 16 petra?
grazie    At

edit:
ho rifatto la procedura ma evidentemente c'è qualcosa che non va.
Ho seguito  questa guida, per ubuntu e derivate, scaricando il pacchetto, estraendolo e poi copiando la cartella remastersys nella mia home.
dati i comandi nell'ordine indicato e questo è il risoltato:
Spoiler :
apanta@apanta-desktop ~ $ cd remastersys
apanta@apanta-desktop ~/remastersys $ sudo dpkg -i *.deb
[sudo] password for apanta:
(Lettura del database... 187871 file e directory attualmente installati.)
Preparativi per sostituire remastersys v.3.0.4-2 (utilizzando remastersys_3.0.4-2_all.deb)...
Estrazione del sostituto di remastersys...
dpkg: errore nell'elaborare remastersys-gui_3.0.4-1_amd64.deb (--install):
l'architettura del pacchetto (amd64) non corrisponde a quella del sistema (i386)
Preparativi per sostituire remastersys-gui v.3.0.4-1 (utilizzando remastersys-gui_3.0.4-1_i386.deb)...
Estrazione del sostituto di remastersys-gui...
dpkg: problemi con le dipendenze impediscono la configurazione di remastersys:
remastersys dipende da ubiquity-frontend-debconf; comunque:

dpkg: errore nell'elaborare remastersys (--install):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di remastersys-gui:
remastersys-gui dipende da remastersys; comunque:
 Il pacchetto remastersys non è ancora configurato.

dpkg: errore nell'elaborare remastersys-gui (--install):
problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per mime-support...
Elaborazione dei trigger per hicolor-icon-theme...
Si sono verificati degli errori nell'elaborazione:
remastersys-gui_3.0.4-1_amd64.deb
remastersys
remastersys-gui
apanta@apanta-desktop ~/remastersys $ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
 bogl-bterm discover discover-data libdebconfclient0 libdiscover2
 plymouth-x11 squashfs-tools xresprobe
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
 remastersys remastersys-gui
0 aggiornati, 0 installati, 2 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 3716 kB di spazio su disco.
Continuare [S/n]? S
(Lettura del database... 187870 file e directory attualmente installati.)
Rimozione di remastersys-gui...
Rimozione di remastersys...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per mime-support...
Elaborazione dei trigger per hicolor-icon-theme...
apanta@apanta-desktop ~/remastersys $

ho anche tentato con systemback, seguendo questa procedura per Mint:
sistemback su mint
e questo è il risultato:
Spoiler :
apanta@apanta-desktop ~ $ sudo add-apt-repository ppa:nemh/systemback
[sudo] password for apanta:
You are about to add the following PPA to your system:
Simple system backup and restore application with extra features

Systemback makes it easy to create backups of system and users configuration files. In case of problems you can easily restore the previous state of the system. There are extra features like system copying, system installation and Live system creation.

This PPA contain the stable version of Systemback.

Currently supported Ubuntu releases:
- 12.04.X LTS (oldstable)
- 14.04.X LTS
- 14.10
- 15.04
More info: https://launchpad.net/~nemh/+archive/ubuntu/systemback
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.aDPt0MndlG --trustdb-name /etc/apt//trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys 73C62A1B
gpg: richiesta della chiave 73C62A1B dal server hkp keyserver.ubuntu.com
gpg: chiave 73C62A1B: "Launchpad PPA for Kendek" non cambiata
gpg: Numero totale esaminato: 1
gpg: non modificate: 1
apanta@apanta-desktop ~ $ sudo apt-get update
Ign http://ppa.launchpad.net saucy InRelease
Ign http://archive.canonical.com saucy InRelease
Ign http://ppa.launchpad.net saucy InRelease
Ign http://archive.ubuntu.com saucy InRelease
Trovato http://archive.canonical.com saucy Release.gpg
Ign http://security.ubuntu.com saucy-security InRelease
Ign http://ppa.launchpad.net saucy InRelease
Trovato http://archive.canonical.com saucy Release
Ign http://archive.ubuntu.com saucy-updates InRelease
Scaricamento di:1 http://ppa.launchpad.net saucy Release.gpg [316 B]
Ign http://packages.linuxmint.com petra InRelease
Ign http://extra.linuxmint.com petra InRelease
Trovato http://archive.ubuntu.com saucy Release.gpg
Trovato http://archive.canonical.com saucy/partner i386 Packages
Trovato http://security.ubuntu.com saucy-security Release.gpg
Trovato http://ppa.launchpad.net saucy Release.gpg
Trovato http://archive.ubuntu.com saucy-updates Release.gpg
Trovato http://ppa.launchpad.net saucy Release.gpg
Trovato http://archive.ubuntu.com saucy Release
Trovato http://security.ubuntu.com saucy-security Release
Scaricamento di:2 http://packages.linuxmint.com petra Release.gpg [198 B]
Scaricamento di:3 http://extra.linuxmint.com petra Release.gpg [198 B]
Scaricamento di:4 http://ppa.launchpad.net saucy Release [11,8 kB]
Trovato http://archive.ubuntu.com saucy-updates Release
Trovato http://ppa.launchpad.net saucy Release
Trovato http://archive.ubuntu.com saucy/main i386 Packages
Trovato http://security.ubuntu.com saucy-security/main i386 Packages
Scaricamento di:5 http://packages.linuxmint.com petra Release [18,5 kB]
Scaricamento di:6 http://extra.linuxmint.com petra Release [3090 B]
Trovato http://ppa.launchpad.net saucy Release
Trovato http://archive.ubuntu.com saucy/restricted i386 Packages
Trovato http://archive.ubuntu.com saucy/universe i386 Packages
Scaricamento di:7 http://ppa.launchpad.net saucy/main Sources [14 B]
Trovato http://security.ubuntu.com saucy-security/restricted i386 Packages
Trovato http://archive.ubuntu.com saucy/multiverse i386 Packages
Scaricamento di:8 http://ppa.launchpad.net saucy/main i386 Packages [14 B]
Scaricamento di:9 http://extra.linuxmint.com petra/main i386 Packages [655 B]
Trovato http://security.ubuntu.com saucy-security/universe i386 Packages
Trovato http://archive.ubuntu.com saucy/main Translation-it
Trovato http://security.ubuntu.com saucy-security/multiverse i386 Packages
Trovato http://archive.ubuntu.com saucy/main Translation-en
Scaricamento di:10 http://packages.linuxmint.com petra/main i386 Packages [28,7 kB]
Trovato http://ppa.launchpad.net saucy/main Sources
Trovato http://archive.ubuntu.com saucy/multiverse Translation-it
Ign http://archive.canonical.com saucy/partner Translation-it_IT
Trovato http://ppa.launchpad.net saucy/main i386 Packages
Trovato http://archive.ubuntu.com saucy/multiverse Translation-en
Ign http://archive.canonical.com saucy/partner Translation-it
Ign http://archive.canonical.com saucy/partner Translation-en
Trovato http://security.ubuntu.com saucy-security/main Translation-en
Scaricamento di:11 http://packages.linuxmint.com petra/upstream i386 Packages [23,3 kB]
Trovato http://archive.ubuntu.com saucy/restricted Translation-it
Trovato http://archive.ubuntu.com saucy/restricted Translation-en
Trovato http://ppa.launchpad.net saucy/main Sources
Trovato http://ppa.launchpad.net saucy/main i386 Packages
Trovato http://archive.ubuntu.com saucy/universe Translation-it
Trovato http://archive.ubuntu.com saucy/universe Translation-en
Scaricamento di:12 http://packages.linuxmint.com petra/import i386 Packages [40,4 kB]
Trovato http://security.ubuntu.com saucy-security/multiverse Translation-en
Trovato http://archive.ubuntu.com saucy-updates/main i386 Packages
Trovato http://archive.ubuntu.com saucy-updates/restricted i386 Packages
Trovato http://archive.ubuntu.com saucy-updates/universe i386 Packages
Trovato http://archive.ubuntu.com saucy-updates/multiverse i386 Packages
Trovato http://security.ubuntu.com saucy-security/restricted Translation-en
Trovato http://security.ubuntu.com saucy-security/universe Translation-en
Ign http://archive.ubuntu.com saucy/main Translation-it_IT
Ign http://archive.ubuntu.com saucy/multiverse Translation-it_IT
Ign http://archive.ubuntu.com saucy/restricted Translation-it_IT
Ign http://archive.ubuntu.com saucy/universe Translation-it_IT
Ign http://extra.linuxmint.com petra/main Translation-it_IT
Ign http://extra.linuxmint.com petra/main Translation-it
Ign http://ppa.launchpad.net saucy/main Translation-it_IT
Ign http://ppa.launchpad.net saucy/main Translation-it
Ign http://ppa.launchpad.net saucy/main Translation-en
Ign http://ppa.launchpad.net saucy/main Translation-it_IT
Ign http://extra.linuxmint.com petra/main Translation-en
Ign http://ppa.launchpad.net saucy/main Translation-it
Ign http://ppa.launchpad.net saucy/main Translation-en
Ign http://ppa.launchpad.net saucy/main Translation-it_IT
Ign http://ppa.launchpad.net saucy/main Translation-it
Ign http://ppa.launchpad.net saucy/main Translation-en
Ign http://security.ubuntu.com saucy-security/main Translation-it_IT
Ign http://security.ubuntu.com saucy-security/main Translation-it
Ign http://security.ubuntu.com saucy-security/multiverse Translation-it_IT
Ign http://security.ubuntu.com saucy-security/multiverse Translation-it
Ign http://security.ubuntu.com saucy-security/restricted Translation-it_IT
Ign http://security.ubuntu.com saucy-security/restricted Translation-it
Ign http://security.ubuntu.com saucy-security/universe Translation-it_IT
Ign http://security.ubuntu.com saucy-security/universe Translation-it
Ign http://packages.linuxmint.com petra/import Translation-it_IT
Ign http://packages.linuxmint.com petra/import Translation-it
Ign http://packages.linuxmint.com petra/import Translation-en
Ign http://packages.linuxmint.com petra/main Translation-it_IT
Ign http://packages.linuxmint.com petra/main Translation-it
Ign http://packages.linuxmint.com petra/main Translation-en
Ign http://packages.linuxmint.com petra/upstream Translation-it_IT
Ign http://packages.linuxmint.com petra/upstream Translation-it
Ign http://packages.linuxmint.com petra/upstream Translation-en
Recuperati 127 kB in 14s (9068 B/s)
Lettura elenco dei pacchetti... Fatto
apanta@apanta-desktop ~ $ sudo apt-get install systemback
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto systemback
apanta@apanta-desktop ~ $
ma non c'é verso.
sono dunque fermo.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#5
Segui la guida di Franco, testata e funzionante: http://francofait.wordpress.com/2014/04/...-os4-2014/

Ti aggiungo ache il commento di un utente nel caso dovesse servirti, ma non credo. Prova prima senza cercare quelle dipendenze..

"Aggiungo che per Linux Mint occorre anche scaricare libdebian-installer4_0.88ubuntu4_amd64.deb e console-setup_1.70ubuntu8_all.deb per avere un’installazione perfetta senza problemi di dipendenze … provato su Mint 16 Petra 64 bit"
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#6
Se vuoi, semplicemente,scarica e prova questa versione  di remastersys  la uso regolarmenete sulla versione 14.04 senza problemi, installa prima remastersy-all.deb, dopo installa la gui adatta al tuo pc a 32 o 64 bit.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#7
Scaricati i due files di mio interesse, spostati nella mia home e dato il comando per installarli.
Mi compare:
   

Ho aperto, di conseguenza, un terminale e dato il comando:
Codice:
sudo apt-get install ubiquity-frontend-debconf
mi compare questa risposta:
Spoiler :
apanta@apanta-desktop ~ $ sudo apt-get install ubiquity-frontend-debconf
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
ubiquity-frontend-debconf : Dipende: ubiquity (= 2.15.26-1linuxmint10) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
apanta@apanta-desktop ~ $
Come faccio a trovare e riparare i pacchetti danneggiati?
Attendo suggerimenti, grazie.

Edit:
ho provato anche da terminale a riparare eventuali pacchetti danneggiati ma mi risponde:
Spoiler :
apanta@apanta-desktop ~ $ sudo aptitude -f install
[sudo] password for apanta:
Nessun pacchetto verrà installato, aggiornato o rimosso.
0 pacchetti aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
È necessario prelevare 0 B di archivi. Dopo l'estrazione, verranno occupati 0 B.
                                                     
apanta@apanta-desktop ~ $ sudo apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
apanta@apanta-desktop ~ $
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#8
Da Synaptic puoi vedere i pacchetti danneggiati e rimuoverli
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#9
in Synaptic,
   
selezionando il pacchetto, è abilitata solo l'opzione "installa", tutte le altre sono non accessibili.
Quindi non posso rimuoverlo, aggiornarlo, rimuoverlo definitivamente o forzare.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#10
Per vedere se hai pacchetti danneggiati devi prima cliccare su "filtri personalizzati" in basso a sx e poi in alto a sx vedrai la voce "danneggiati" da selezionare senza mettere nessun nome nel campo "CERCA". L' immagine che hai postato mostra lo "stato", sotto il pulsante"stato" c'è "origine" e poi "filtri personalizzati".
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:


Vai al forum: