SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Immagine di sistema su Mint 16 Mate
#11
Selezionando  "filtri personalizzati" e poi "danneggiat"i, con compare alcun file o pacchetto nella finestra di destra.
   
c'é qualcos'altro che devo fare?
Grazie per la pazienza.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:
#12
Direi che non hai nessun pacchetto danneggiato altrimenti si sarebbe visto il nome con un quadratino rosso sul lato, puoi solo provare a reinstallare Remastersys. Eventualmete installa le dipendenze tramite Synaptic prima di installare Remastersys ( ubiquity-fronted-debcon e ubiquity )
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#13
niente da fare; selezionando i pacchetti, poi non mi permette di installarli.
   
aprendo un terminale, questo è quanto accade:
Spoiler :
apanta@apanta-desktop ~ $ sudo apt-get purge --remove ubiquity
[sudo] password for apanta:
E: Impossibile impostare il blocco /var/lib/dpkg/lock - open (11: Risorsa temporaneamente non disponibile)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). Un altro processo potrebbe tenerla occupata.
apanta@apanta-desktop ~ $ sudo apt-get purge --remove ubiquity
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Il pacchetto "ubiquity" non è installato e quindi non è stato rimosso
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
apanta@apanta-desktop ~ $ sudo apt-get install ubiquity
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
ubiquity : Dipende: ubiquity-artwork-2.15.26-1linuxmint10
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
apanta@apanta-desktop ~ $ sudo apt-get install ubiquity-artwork-2.15.26-1linuxmint10
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Il pacchetto ubiquity-artwork-2.15.26-1linuxmint10 è un pacchetto virtuale fornito da:
 ubiquity-ubuntu-artwork 2.15.26-1linuxmint10 [Versione non candidata]

E: Il pacchetto "ubiquity-artwork-2.15.26-1linuxmint10" non ha candidati da installare
apanta@apanta-desktop ~ $ sudo apt-get install ubiquity
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
ubiquity : Dipende: ubiquity-artwork-2.15.26-1linuxmint10
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
apanta@apanta-desktop ~ $
Ritorno quindi al punto di partenza, pur non essendoci alcuna evidenza di pacchetti danneggiati, che invece sono convinto che ci siano.
che fare?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:
#14
ciao andrea, in alto sulla sx, modifica, click su ripara pacchetti difettosi.
poi vedo che hai mint 16 la quale non ha più supporto.
Cita messaggio
Grazie da:
#15
provato. nisba, secondo il gestore pacchetti, non ci sono pacchetti danneggiati, anche se poi se seleziono per esermpio "ubiquity", mi diche che non può andare avanti se prima non riparo i pacchetti danneggiati.
La mia Mint 16 Petra va bene. L'unica cosa che non riesco a fare è quella di installare remastersys o sistemback.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:
#16
che vada bene ne sono sicuro. se però devi installare qualche pacchetto come fa il sistema a scaricarli, penso alle dipendenze per esempio dato che non hai più dove andare a prenderli.
Cita messaggio
Grazie da:
#17
Questo vuol dire che mint 16 è arrivata al capolinea? spero che qualcuno sappia come installare uno dei due ( remastersys o sistemback) e carmi un imput definitivo.
ciao
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:
#18
http://www.linuxmint.com/oldreleases.php
Cita messaggio
Grazie da:
#19
E si, devi cambiare i tuoi repository se vuoi continuare a tenere la 16

Apri il file digitando al terminale:

sudo pluma /etc/apt/sources.list.d/official-package-repositories.list

Cancelli quello che c'è dentro e ci metti questi:

deb http://packages.linuxmint.com petra main upstream import backport romeo
deb http://old-releases.ubuntu.com/ubuntu/ saucy main universe restricted multiverse
deb http://old-releases.ubuntu.com/ubuntu/ saucy-security main universe restricted multiverse
deb http://old-releases.ubuntu.com/ubuntu/ saucy-updates main universe restricted multiverse


Salvi e chiudi l'editor  pluma, poi:

sudo apt-get update
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#20
(25-11-2014,21:15 )Teo Ha scritto: E si, devi cambiare i tuoi repository se vuoi continuare a tenere la 16

Apri il file digitando al terminale:

sudo pluma /etc/apt/sources.list.d/official-package-repositories.list

Cancelli quello che c'è dentro e ci metti questi:

deb http://packages.linuxmint.com petra main upstream import backport romeo
deb http://old-releases.ubuntu.com/ubuntu/ saucy main universe restricted multiverse
deb http://old-releases.ubuntu.com/ubuntu/ saucy-security main universe restricted multiverse
deb http://old-releases.ubuntu.com/ubuntu/ saucy-updates main universe restricted multiverse


Salvi e chiudi l'editor  pluma, poi:

sudo apt-get update

si, però non riceverà più nessun aggiornamento di sicurezza.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: