Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile accedere a questo e ad altri siti
#1
Da parecchi giorni ormai con la mia rete gratuita non riesco ad accedere a questo sito (dico il forum Majorana), così come ad altri, da nessun browser (firefox, chrome, chromium, opera, etc.). Non si apre proprio la pagina: mi dice " problema timeout", o a volte "risoluzione nomi", altre " problema certificato", ..
Ora sono connesso, ma soltanto dopo aver fatto il login nella mia retegratuita, e poi aver avviato Opera in modalità vpn.

Molto probabilmente vi sono stati dei problemi tecnici sulla mia rete ( aggiustamenti, aggiornamenti, non so .. ), e non escludo ve ne siano tuttora, ma mi chiedo: quali differenze possono esserci tecnicamente tra un sito come questo e quello per es. del forum di ubuntu-it, dove entro tranquillamente, da giustificare l'impossibilità dell'accesso?
Qual'è di solito il tipo di protocollo di sicurezza per una rete gratuita che chiede nome utente e pwd: LEAP, WEP Dinamico, WPA e WPA2 Personal, Frase accesso a 128bit, oppure...? A quale tipo corrisponde la dicitura " Chiave precondivisa"?
Si può trattare di problemi di certificati? Di dover attivare delle eccezioni ( come ho dovuto fare per avere la pagina del login della rete che uso)? Ma credo improbabile dover fare cose del genere per un sito normale. Ho anche già provato alcune delle cose solite, come svuotare la cache etc.
Cita messaggio
Grazie da:
#2
(08-12-2017,11:48 )gfast Ha scritto: quali differenze possono esserci tecnicamente tra un sito come questo e quello per es. del forum di ubuntu-it, dove entro tranquillamente, da giustificare l'impossibilità dell'accesso?

Molto più semplicemente io direi che è un problema di DNS.
Il comando

Codice:
ping istitutomajorana.it

cosa restituisce?
Cita messaggio
Grazie da:
#3
Restituisce una sfilza indefinita di

Codice:
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=453 ttl=53 time=67.4 ms
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=454 ttl=53 time=47.7 ms
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=455 ttl=53 time=73.5 ms
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=456 ttl=53 time=51.4 ms
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=457 ttl=53 time=122 ms
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=458 ttl=53 time=75.5 ms
64 bytes from istitutomajorana.it (62.149.128.74): icmp_seq=459 ttl=53 time=74.7 ms

Se pingo http://www.istitutomajorana.it/forum2/ mi dice host unknown.
Cita messaggio
Grazie da:
#4
qualcosa non torna. Probabilmente è un problema di DNS come detto da Blackstar. a me quel comando ritorna:
Codice:
$ ping -c5 istitutomajorana.it
PING istitutomajorana.it (62.149.128.160) 56(84) bytes of data.
64 bytes from mxd1.aruba.it (62.149.128.160): icmp_seq=1 ttl=54 time=17.8 ms
64 bytes from mxd1.aruba.it (62.149.128.160): icmp_seq=2 ttl=54 time=17.7 ms
64 bytes from mxd1.aruba.it (62.149.128.160): icmp_seq=3 ttl=54 time=17.6 ms
64 bytes from mxd1.aruba.it (62.149.128.160): icmp_seq=4 ttl=54 time=17.8 ms
64 bytes from mxd1.aruba.it (62.149.128.160): icmp_seq=5 ttl=54 time=17.4 ms
se ripeti il comando a distanza di pochi minuti l'IP cambia. Penso sia dovuto ad haruba che reindirizza dinamicamente. Prova ad usare i dns open o quelli di google
Opendns:

208.67.222.222
208.67.220.220
Google
8.8.8.8
4.4.4.4
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#5
A livello di sistema il sito è raggiungibile.
Il problema sta quindi a valle. O hai un problema con l'impostazione di un proxy, o hai delle impostazioni anomale nel browser. Visto che il problema si presenta con tutti i browser, penserei alla prima ipotesi.

Senza sapere in dettaglio come è impostato il tuo sistema di connessione personalmente non saprei cosa dirti.
Cita messaggio
Grazie da:
#6
Intanto ringrazio cmnque entrambi! Mi scuso per le risposte un po' tardive, ma devo fare un po' di giri e rigiri per le varie prove.
Provando a cambiare i dns, non cambia nulla né con quelli google né con gli open ( d'altra parte in una delle installazioni avevo già i dns google).
Non avevo specificato il tipo di connessione: è una rete gratuita (gestita da onion). In tempi di clima buono la prendo direttamente da fuori, via wifi; ma in autunno-inverno per portarla nell'interno di casa uso un extender della sitecom. In questi giorni cmnque avevo provato a navigare anche direttamente con la retegratuita, e il problema dei siti irraggiungibili persisteva. Trovo cmnque strano che in molti altri siti mi faccia andare, e in altrettanti no. Dovrei forse portare i cambiamenti dentro la configurazione dell'extender?
Cita messaggio
Grazie da:
#7
(08-12-2017,18:53 )gfast Ha scritto: Dovrei forse portare i cambiamenti dentro la configurazione dell'extender?

Non penso, l'extender rilancia semplicemente il segnale che riceve.
Ci sarà qualche errore di configurazione nei DNS della rete a cui ti colleghi che non non permettono la corretta risoluzione di alcuni intervalli di indirizzi (tra cui quelli di Aruba a su cui è hostato questo forum). Io contatterei il gestore della rete.
Cita messaggio
Grazie da:
#8
ciao Blackstar! Come mai con la connessione via vpn del browser ( che mi assegna un ip olandese) riesce a risolvere i nomi/gli indirizzi?

p.s. ho detto "onion" ma in realtà si chiama "oonion"..
Cita messaggio
Grazie da:
#9
Perché non passa attraverso i DNS del provider che gestisce la rete.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)