Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile installare Google Earth su Ubuntu 16.04
#1
Ho il problema in oggetto. Scaricando il pacchetto direttamente dal sito ufficiale e installandolo in automatico si blocca l'installazione. Ho provato tramite terminale con informazioni reperite qua e là, scaricando pacchetti aggiuntivi ecc. ma nulla. Mi aiutate, per favore?
Cita messaggio
Grazie da:
#2
Ciao,
vedi se queste guide ti sono di aiuto:
# http://www.lffl.org/2014/04/ubuntu-googl...i-con.html
# https://ubuntu-mate.community/t/how-to-i...16-04/5268
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Grazie, ho seguito le discussioni di entrambe le discussioni ma nulla, c'è qualcosa che non va.  Idea
Cita messaggio
Grazie da:
#4
Io sulla 14.04 avevo installato Google Earth da terminale,ma facendo la stessa identica cosa sulla 16.04,mi dava : chmod i permessi sono cambiati.
Cita messaggio
Grazie da:
#5
@marput
Hai provato a scaricare il pacchetto deb e installarlo con gdebi bypassando il software center di default?

Gdebi non è presente nella release ufficiale, se non l'hai già fatto lo puoi installare con questo comando da terminale

"sudo apt-get install gdebi"

ciao.
Parte della disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta.
Isaac Asimov
Cita messaggio
Grazie da:
#6
Ho provato, niente da fare, mi dà questo risultato sia con la versione per a 32 che 64 bit


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
mi sa che qual pacchetto non ce piu su 16.04, prova a scaricare e installare il file.deb per l'architettura del tuo sistema da qui

http://packages.ubuntu.com/trusty/lsb-core

ecode poi riprova a installare google earth
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
infatti pare che non ce più su xenial...

http://packages.ubuntu.com/search?suite=...s=lsb-core
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
Mi sa che l'ho già fatto e installato nei giorni scorsi ma non ricordo con precisione, riprovo
Cita messaggio
Grazie da:
#10
Ehm, quale dovrei scaricare?  Sleepy


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)