Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile installare Ubuntu
#1
Salve,

è da circa un'ora che tento di installare Ubuntu senza successo.
Ho scaricato l'ultima versione, messo l'immagine disco su una chiavetta usb da 8 gb con Unetbootin, sono entrato nelle impostaioni Uefi > Bios e ho disattivato il Secure Boot. Successivamente sono entrato nuovamente in impostazionin Uefi e ho premuto F11 (avvia da Usb/unità ottica).
A questo punto il pc mi dice che "Operating system not found". Come posso fare ? Entro nel Bios e modifico l'ordine di avvio ? E poi non funzionasse, come torno indientro ?

Premetto che ho un pc senza unità cd/dvd, quindi l'iso devo metterla per forza nell'usb.

Grazie in anticipo
Cris
Cita messaggio
Grazie da:
#2
Con la versione ufficiale non dovresti avere problemi.

Quale versione di Windows hai? Windows preinstallato?

Prova a creare la chiavetta con:

http://www.istitutomajorana.it/index.php...&Itemid=33

Al punto 3 scegli l'opzione GPT UEFI (freccia rossa)
Cita messaggio
Grazie da:
#3
Salve,

Ho Win 8.1. Pc acquistato nel 2012 con Win 8. Sono passato momentaneamente a Win 10 per tornare subito indietro.

Ora provo, grazie mille intanto !
Cita messaggio
Grazie da:
#4
(19-11-2015,17:41 )Antonio_Cantaro Ha scritto: Con la versione ufficiale non dovresti avere problemi.

Quale versione di Windows hai? Windows preinstallato?

Prova a creare la chiavetta con:

http://www.istitutomajorana.it/index.php...&Itemid=33

Al punto 3 scegli l'opzione GPT UEFI (freccia rossa)

Nulla di fatto, stesso errore, sistema operativo non trovato... help !
Cita messaggio
Grazie da:
#5
Hai provato a riscaricare l'iso?
Hai la possibilità di accedere al menù di boot (ad esempio dal mio pc con scheda asus premo f8) in modo da controllare se la chiavetta usb viene vista in avvio?
Se fai una ricerca su google con il modello del tuo pc o scheda madre risali facilmente al modo con cui visualizzare questo menù.
Se escludiamo problemi all'iso e alla chiavetta il problema sta nelle configurazioni del bios.
Parte della disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta.
Isaac Asimov
Cita messaggio
Grazie da:
#6
Ora sto riscaricando l'iso.
Comuque nel boot, mi dà come prima scelta "hd interno, poi dispositivi esterni e poi rete..."
Cita messaggio
Grazie da:
#7
non serve disattivare secureboot.
disattiva invece l'avvio veloce di otto.
Cita messaggio
Grazie da:
#8
(19-11-2015,21:19 )dxgiusti Ha scritto: non serve disattivare secureboot.
disattiva invece l'avvio veloce di otto.
In che modo lo eseguo ?
Grazie
Cita messaggio
Grazie da:
#9
http://www.chimerarevo.com/windows/windo...ot-125388/
Cita messaggio
Grazie da:
#10
Purtroppo neppure con questo sistema ha funzionato, a questo punto, non è che sia la chiavetta ?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)