Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installare ubuntu 14.10.1 dual boot Windows 7
#1
Un saluto a tutti.
Ho un notebook acer aspire 1810TZ PentiumSU4100 con preinstallato w7
ho provveduto a creare un dvd dal file iso scaricato http://releases.ubuntu.com/14.10/ (PC (Intel x86) desktop image)
ho creato una partizione non allocata di 40GB da windows con gestione computer
ho avviato da dvd (esterno USB) il sw wubi che mi ha fatto riavviare.
Avendo variato il bios ho potuto vedere come funziona ubuntu da dvd e poi ho provveduto all'installazione
Al riavvio mi permette il dual boot ma scegliendo ubuntu mi viene indicato:

"Gave up waiting for root device.  Common problems:
 - Boot args (cat /proc/cmdline)
 - Check rootdelay= (did the system wait long enough?)
 - Check root= (did the system wait for the right device?)
 - Missing modules (cat /proc/modules; ls /dev)
 ALERT!  /dev/disk/by-uuid/ vari numeri  does not exist.  
Dropping to a shell!

BusyBox v1.21.1 (Ubuntu 1:1.21.0-1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built in commands.
(initramfs)

Ho fatto e rifatto l'installazione, ma nulla di nuovo.
Allego la foto gestione computer
   
Grazie a chi mi risponderà
Cita messaggio
Grazie da:
#2
wubi oltre che essere sconsigliatissimo ( non crea una vera installazione ) mi sembra non sia nemmeno più utilizzabile con le nuove distribuzioni ( ed allora perchè lo mettono dirai tu, mha...... ) fai per cortesia una verifica. avvia ubuntu in live, apri il terminale e digita:
sudo fdisk -l
l'ultima lettere è elle minuscola. posta tutto il responso.
se posso permettermi, 14.10 tra non molto non avrà più il supporto ( è una versione semestrale ). io installerei 14.04 LTS che ha un supporto di cinque anni.
Cita messaggio
Grazie da:
#3
(06-02-2015,13:16 )dxgiusti Ha scritto: wubi oltre che essere sconsigliatissimo ( non crea una vera installazione  ) mi sembra non sia nemmeno più utilizzabile con le nuove distribuzioni ( ed allora perchè lo mettono dirai tu, mha...... ) fai per cortesia una verifica. avvia ubuntu in live, apri il terminale e digita:
sudo fdisk -l
l'ultima lettere è elle minuscola. posta tutto il responso.
se posso permettermi, 14.10 tra non molto non avrà più il supporto ( è una versione semestrale ). io installerei 14.04 LTS che ha un supporto di cinque anni.

Grazie per l'aiuto.
Installato 14.04 amd64

Codice:
Disco /dev/sda: 8036 MB, 8036285952 byte
255 testine, 63 settori/tracce, 977 cilindri, totale 15695871 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0x00396336

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048    15695870     7846911+   c  W95 FAT32 (LBA)

Disk /dev/sdb: 250.1 GB, 250059350016 bytes
255 testine, 63 settori/tracce, 30401 cilindri, totale 488397168 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0x54797036

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sdb1            2048    25167871    12582912   27  Hidden NTFS WinRE
/dev/sdb2   *    25167872    25372671      102400    7  HPFS/NTFS/exFAT
/dev/sdb3        25372672   409853829   192240579    7  HPFS/NTFS/exFAT
/dev/sdb4       409853950   488396799    39271425    5  Esteso
/dev/sdb5       480208896   488396799     4093952   82  Linux swap / Solaris
/dev/sdb6       409853952   480208895    35177472   83  Linux

Le voci nella tabella delle partizioni non sono nello stesso ordine del disco
ubuntu@ubuntu:~$


Inoltre chiedo se per la mia macchina c'è differenza tra il file iso amd64 e i38x
tutti e due vanno da usb ma non partono dopo l'installazione
Cita messaggio
Grazie da:
#4
se leggo bene hai installato e direi tutto in ordine. non capisco l'ultima domanda.
Cita messaggio
Grazie da:
#5
(06-02-2015,17:32 )dxgiusti Ha scritto: se leggo bene hai installato e direi tutto in ordine. non capisco l'ultima domanda.

Grazie per la risposta.
Ho provato ad installare sia dal file
ubuntu-14.04.1-desktop-i386.iso
che
ubuntu-14.04.1-desktop-amd64.iso
entrambi funzionano se lanciati da USB (live).
A seguito dell'installazione danno, purtroppo, lo stesso risutato.

Mi domandavo però quale dei due fosse indicato per il mio processore, poiché se accedo a
http://www.ubuntu-it.org/download
i file iso scaricabili per desktop riportano solo amd64 e non i386

Comunque il problema rimane e non so come risolvere
Cita messaggio
Grazie da:
#6
@freeridero spiace intervenire in questa discussione senza portare aiuto ma, una volta risolto leggiti bene:
http://www.istitutomajorana.it/forum2/Th...iscussione
Cita messaggio
Grazie da:
#7
@freeridero spiace intervenire in questa discussione senza portare aiuto ma, una volta risolto leggiti bene:
http://www.istitutomajorana.it/forum2/Th...iscussione

grazie
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)