Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installazione su disco vuoto
#1
Sto cercando di installare Ubuntu o Mint su un portatile HP 6730s ma non ci sto riuscendo.
Ho cancellato tutte le partizioni del disco rigido, ho inserito una chiavetta USB (ma ho provato anche con un DVD) ed ho avviato il computer.
Il sistema si è avviato regolarmente in live, ho fatto varie prove e tutto funziona correttamente, a quel punto sono passato all'installazione, è venuta la finestra System install, ho inserito le credenziali e proseguendo è apparsa la finestra Partition Setting e li sono cominciati i guai.
Nella finestra sono apparsi solo i dati della chiavetta USB o del lettore CD (/dev/sda1 cdrom vfat) mentre mancano quelli del disco rigido.
Allora con Gparted ho partizionato il disco rigido (una partizione primaria ext4 nome Ubuntu da 30GB ed una estesa con una NTFS nome DATI da 200 GB ed una linux-swap da 4 GB.
Ho provato a ripetere l'installazione, a questo punto il disco viene trovato, ma io non riesco ad andare avanti.
Potete aiutarmi?
Grazie per l'eventuale risposta.
Cita messaggio
Grazie da:
#2
clicca sulla partizione ext4 e dai modifica e nelle impostazioni che ti chiede, metti alla voce "punto di mount" lo slash / 

come file system e formattazione dovresti essere gi a posto essendo appena formattata e già in ext4.

la partizione di swap se l'hai già impostata come swap se la prende in automatico, quindi non devi fare niente e vai avanri con l'installazione.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Grazie per la risposta tuxino Adesso provo.
Cita messaggio
Grazie da:
#4
dovresti precisare se stai cercando di installare una distribuzione ufficiale oppure una remix. le due possono essere diverse nell'installer.
Cita messaggio
Grazie da:
#5
Grazie per la risposta dxgiusti.
Sto usando remix.
Ho fatto quanto consigliato da tuxin, sono stati copiati i files ed è venuto il messaggio di installazione completata, però al riavvio del sistema mi dice "No system disk".
Dove sbaglio?
Cita messaggio
Grazie da:
#6
avvia in live, apri gparted per vedere lo stato del tuo disco. cattura l'immagine e postala.
Cita messaggio
Grazie da:
#7
Scusatemi per la mia ignoranza, ma come faccio a postare un'immagine? (ho provato a trascinarla dentro al messaggio ma non viene accettata)
Cita messaggio
Grazie da:
#8
tasto nuova risposta, poi    
Cita messaggio
Grazie da:
#9
In allegato l'immagine di gparted


Allegati Anteprime
   
Cita messaggio
Grazie da:
#10
direi che è installato. se ti dice no disk, bisogna verificare nel tuo bios se quel disco viene rilevato ( direi di si... altrimenti non lo installavi ), verifica nella sezione del boot se lui è presente ed in quale posizione è, il primo, il secondo, ecc.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)