Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Kubuntu/opensuse non si avviano in dual boot
#1
Ciao a tutti, ho un portatile asus F553M, e praticamente da quando l'ho comprato che cerco d'installare open suse oppure kubuntu in dual boot,  prima con windows 8.1 e ora con windows 10 ma ho sempre lo stesso problema con entrambi le distribuzioni. Ovvero appena appare la schermata con il nome della distribuzione e i pallini di caricamento l'os si blocca e l'unica maniera per uscirne è spegnere brutalmente il pc. Alcune volte insistendo sia kubuntu che open suse si avviano ma al successivo riavvio niente. Eppure ho provato entrambe gli os da live e funzionavano benissimo, ho provato ad escludere il secureboot e a far girare boot repai, ma nulla da fare. Qualcuno sa dirmi come fare, magari non con un linguaggio troppo tecnico visto che non sono un'espertone.
Cita messaggio
Grazie da:
#2
intanto devi disattivare la win 10 il fastboot. win 10 come standar non spegne mai il computer, lo addormenta per risparmiare tempo al riavvio. sul web trovi moltissime indicazioni con guide e video ( molto meglio la guida ). fatto questo segui le indicazioni per installare ubuntu con uefi. ( suse non lo conosco ).
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#3
Provero a disattivare il fastboot, anche se non capisco come possa risolvere il  problema. Come scritto nella domanda kubuntu si blocca sulla scritta iniziale cio vuol dire che inizia il caricamento ma poi per qualche motivo si blocca, infatti se insisto con i riavviii riesce finalmente a partire.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)