SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
La Barra del menù mi funziona parzialmente Ubuntu 14.04
#21
Come mi ha giustamente mi ha consigliato 'supertuxkart' ho corretto l'oggetto di questa discussione.

Per quanto riguarda la scheda video queste sono le caratteristiche :
[AMD/ATI] RV610 [Radeon HD 2400 PRO/XT].

Ho scritto nell'oggetto che la barra dei menù lavora parzialmente perchè, la parte destra di quest'ultima
funziona bene , cioè dal bottone 'logo di Ubuntu' (Accesori, Accesso universale, Altro, Audio e Video,... eccetera) in poi tutti sottomenù a tendina si aprono regolarmente fino ad arrivare al bottone di spengimento anch'esso funzionante.
Nella parte sinistra della barra mi funzionano solo : il bottone rosso di chiusura (tipo Mac) , il bottone per ridurre ed il bottone allargare/stringere le videate.
Però se vado ad agire su un qualsiasi bottone di destra, allora anche i vari : File, Modifica, Visualizza, eccetera iniziano a funzionare, ma solo per quella sessione di lavoro.

L'unica cosa che non ho finora non ho provato è quella di reinstallare Ubuntu senza fargli fare gli aggiornamenti, ma questo non mi torna tanto, visto che il problema barra è generalizzato e non dipendente da quello specifico applicativo...succede anche con Thunderbird !
Cita messaggio
Grazie da:
#22
La scheda video è supportata :
https://help.ubuntu.com/community/RadeonDriver
Il catalyst driver è presente di default con il control center dedicato :
flgrx-amdcccle

Nel caso che non siano presenti in driver aggiuntivi i proprietari, puoi provare QUI che puoi scegliere la versione per Ubuntu 14.04, sono gli ultimi.

Inoltre in un alcuni casi può essere che sia l'hardware complessivo a dare dei problemi, per questo è necessario sapere i driver generali e/o il modello di computer, perciò ti ho chiesto di postare quei dati.
Cita messaggio
Grazie da:
#23
ho scaricato AMD-Catalyst-15.9xxxxxx_x86_64.run come faccio a lanciaro per l'intallazione , lo devo aprire con gedit ?
... non ho mai fatto questa operazione !
Cita messaggio
Grazie da:
#24
http://www.rinorusso.it/2011/12/eseguire...-su-linux/
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#25
non riesco ad attualizzare correttamente questo comando che dovrebbe lanciare l'aggiornamento del file
precedente scareicato e dezzippato in /home ottenendo il file: AMD-Catalyst-15.9-linux-installer-15.201.1151-x86_64.run;
l'ho rinominato per comodità AMD.run
io do il comando sudo ./AMD.run ma ho ottengo solo il messaggio : file not found !
la sintassi è : sudo ./<nome file>.run
Cita messaggio
Grazie da:
#26
Se hai Ubuntu 14.04, questi non sono i driver che ti servono.
Devi scegliere dalla pagina che ti ho linkato, un driver per la tua versione.
Ora lo scrivo in maiuscolo dove devi pigiare per il link.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: