Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lightdm greetings su Debian Wheezy
#1
Buongiorno,

avrei bisogno di capire come risolvere il seguente problema con LightDM su Debian Wheezy XFCE 64bit.
Quando accendo il computer la maschera di login appare senza il logo e se è impostata un'immagine di sfondo questa non viene caricata (al suo posto compaiono degli scacchi in bianco e nero).
Sufficiente un refresh della pagina (ad esempio impostando e togliendo il contrasto elevato) e il problema scompare (allego 2 immagini di esempio).
Il PC è un notebook HP Pavillon dv6 con scheda grafica NVIDIA senza driver proprietari installati.

Grazie.

edit esabatad: ho cancellato l'altra discussione da te aperta perché doppia e senza allegati.


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Prima vediamo quale scheda grafica è installata sul tuo pc. Comando:
Codice:
lspci -k
Senza i drive proprietari la scheda grafica non lavora al meglio. Quale versione del SO usi??
Cita messaggio
Grazie da:
#3
01:00.0 VGA compatible controller: NVIDIA Corporation G98M [GeForce G105M] (rev a2)
Subsystem: Hewlett-Packard Company Device 3659

La versione del SO è Debian 7.7 amd64 (l'output di cat /etc/debian_version è 7.7).
Cita messaggio
Grazie da:
#4
Sono riuscito a risolvere installando i driver proprietari nvidia.
Grazie.
Ciao.
Cita messaggio
Grazie da:
#5
Bene. cortesemente il RISOLTO, grazie.
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)