Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Linux Mint 19 una lumaca con il nuovo disco SSD
#1
Salve amici,
ho installato sul portatile più moderno che ho, comprato 2 anni fa, “Linux Mint 19 Mate 64-Bit”
che però mi risulta in fase d’avvio lento come una lumaca.
Faccio notare che prima d’installare il sistema operativo, ho sostituito il disco meccanico con
un moderno disco SSD da 256 Gb della Transcend.
Partizionato nel modo che vedete nella foto sotto, e poi ho aggiunto il gestore di bot GAG.
Attualmente c’è installato come sistema operativo solo Linux Mint 19 Mate le altre partizioni
sono vuote.
Secondo voi può essere un  problema di disco SSD scadente, o che altro ?

P.S. Lo scorso anno sul portatile più vecchio, un catorcio che ti faceva morire
prima che si aprisse, gli ho sostituito il disco meccanico con un moderno disco
SSD da 500 Gb della Toshiba, da quel momento e diventato un fulmine.
Invece questo portatile  moderno, comprato 2 anni fa, è diventato adesso lui
un catorcio al cambio del disco, boh!!! [Immagine: https://i.imgur.com/MYFZ5e5.gif][Immagine: https://i.imgur.com/MYFZ5e5.gif][Immagine: https://i.imgur.com/MYFZ5e5.gif]


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Citazione:Secondo voi può essere un  problema di disco SSD scadente, o che altro ?
IMHO ho proprio questa sensazione avendo avuto qualche brutta esperienza con Transcend, io proverei a cambiarlo con uno di una marca diversa  Tongue
Cita messaggio
Grazie da:
#3
(10-09-2018,22:22 )maxbigsi Ha scritto:
Citazione:Secondo voi può essere un  problema di disco SSD scadente, o che altro ?
IMHO ho proprio questa sensazione avendo avuto qualche brutta esperienza con Transcend, io proverei a cambiarlo con uno di una marca diversa  Tongue

Ma forse dipende anche dal fatto che ho creato la partizione Swap, perché mi pare di ricordare
di aver letto  da qualche parte che sui dischi SSD non va più creata altrimenti rallentano il
funzionamento.
A te risulta vera questa cosa ?
Certo che è strano che un disco SSD nuovo è molto più lento di quello vecchio meccanico che
sono andato a sostituire.  Undecided

P.S. L'ho comprato perché avevo trovato delle ottime recensioni su questo modello.
Vedi prodotto dal sito del produttore:
https://www.transcend-info.com/Products/No-631
Cita messaggio
Grazie da:
#4
Ciao
Prima di rifare tutto prova semplicenente a disattivarla.
Dovrebbe bastare questo:
Codice:
sudo swapoff /dev/sda7
poi riavvia.

Se poi vorrai riattivarla dovrai dare
Codice:
sudo swapon /dev/sda7
e riavvia.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#5
@ D-Barto

Per semplificare ho piallato tutto, fatto solo 4 partizioni primarie  per Linux, niente Swap
e niente partizioni per Windows, niente GAG, poi rimesso Linux Mint 19 Mate 64 bit.
Leggermente più veloce in fase d'apertura, ma di molto poco!!!
Avevo disattivato UEFI nel bios, lasciato disattivato, posso aver commesso qualche pasticcio
nel bios che causa il rallentamento del disco SSD ?
Cita messaggio
Grazie da:
#6
Proviamo a vedere qualche dato tecnico sull'SSD.
Posta
Codice:
sudo hdparm -tT /dev/sda
sudo hdparm -I /dev/sda
dmesg | grep -i ata

Guarda nel BIOS come è impostato l'SSD (IDE, AHCI).
Cita messaggio
Grazie da:
#7
io non sono un tecnico ma credo che tu debba verificare sul tuo computer la particolarità SATA ( 1.2.3 ) sia riguardo alla scheda madre, sia riguardo al tuo ssd. in parole semplici il tuo ssd ha caratteristiche precise, il tuo computer le soddisfa? se la risposta è no funzionerà come un hd, anche più lento.
attendiamo intanto pareri tecnici da parte di chi sicuramente ne sa.
Cita messaggio
Grazie da:
#8
(12-09-2018,01:08 )andrea111 Ha scritto: Proviamo a vedere qualche dato tecnico sull'SSD.
Posta
Codice:
sudo hdparm -tT /dev/sda
sudo hdparm -I /dev/sda
dmesg | grep -i ata

Guarda nel BIOS come è impostato l'SSD (IDE, AHCI).

Ciao Andrea111

-Sono andato nel bios, nella pagina "Information" trovo scritto
solo questo alla voce HD, Boh!!!
HAR DISK            TS256GSSD370S        
ODD                    HL-DT-ST  DVDRAM
                         GUEON              

-Qui sotto invece i risultati dei test da terminale sul disco:

Codice:
Prova n.1

dirck@dirck-Lenovo-B71-80:~$ sudo hdparm -tT /dev/sda
[sudo] password di dirck:

/dev/sda:
Timing cached reads:   11978 MB in  2.00 seconds = 6002.74 MB/sec
Timing buffered disk reads: 1572 MB in  3.00 seconds = 523.95 MB/sec
dirck@dirck-Lenovo-B71-80:~$



Prova n.2

dirck@dirck-Lenovo-B71-80:~$  sudo hdparm -I /dev/sda
[sudo] password di dirck:

/dev/sda:

ATA device, with non-removable media
Model Number:       TS256GSSD370S                          
Serial Number:      02054311E218139E0178
Firmware Revision:  Q0926B  
Transport:          Serial, ATA8-AST, SATA 1.0a, SATA II Extensions, SATA Rev 2.5, SATA Rev 2.6, SATA Rev 3.0
Standards:
Supported: 9 8 7 6 5
Likely used: 9
Configuration:
Logical max current
cylinders 16383 16383
heads 16 16
sectors/track 63 63
--
CHS current addressable sectors:    16514064
LBA    user addressable sectors:   268435455
LBA48  user addressable sectors:   500118192
Logical  Sector size:                   512 bytes
Physical Sector size:                   512 bytes
Logical Sector-0 offset:                  0 bytes
device size with M = 1024*1024:      244198 MBytes
device size with M = 1000*1000:      256060 MBytes (256 GB)
cache/buffer size  = unknown
Form Factor: 2.5 inch
Nominal Media Rotation Rate: Solid State Device
Capabilities:
LBA, IORDY(can be disabled)
Queue depth: 32
Standby timer values: spec'd by Standard, no device specific minimum
R/W multiple sector transfer: Max = 16 Current = 16
DMA: mdma0 mdma1 mdma2 udma0 udma1 udma2 udma3 udma4 udma5 *udma6
    Cycle time: min=120ns recommended=120ns
PIO: pio0 pio1 pio2 pio3 pio4
    Cycle time: no flow control=120ns  IORDY flow control=120ns
Commands/features:
Enabled Supported:
  * SMART feature set
    Security Mode feature set
  * Power Management feature set
  * Write cache
  * Look-ahead
  * WRITE_BUFFER command
  * READ_BUFFER command
  * NOP cmd
  * DOWNLOAD_MICROCODE
    SET_MAX security extension
  * 48-bit Address feature set
  * Mandatory FLUSH_CACHE
  * FLUSH_CACHE_EXT
  * SMART error logging
  * SMART self-test
  * General Purpose Logging feature set
  * WRITE_{DMA|MULTIPLE}_FUA_EXT
  * WRITE_UNCORRECTABLE_EXT command
  * {READ,WRITE}_DMA_EXT_GPL commands
  * Segmented DOWNLOAD_MICROCODE
    unknown 119[8]
  * Gen1 signaling speed (1.5Gb/s)
  * Gen2 signaling speed (3.0Gb/s)
  * Gen3 signaling speed (6.0Gb/s)
  * Native Command Queueing (NCQ)
  * READ_LOG_DMA_EXT equivalent to READ_LOG_EXT
  * DMA Setup Auto-Activate optimization
    Device-initiated interface power management
  * Software settings preservation
    Device Sleep (DEVSLP)
  * SANITIZE feature set
  * BLOCK_ERASE_EXT command
  * DOWNLOAD MICROCODE DMA command
  * WRITE BUFFER DMA command
  * READ BUFFER DMA command
  * Data Set Management TRIM supported (limit 8 blocks)
Security:
Master password revision code = 65534
supported
not enabled
not locked
frozen
not expired: security count
supported: enhanced erase
2min for SECURITY ERASE UNIT. 2min for ENHANCED SECURITY ERASE UNIT.
Device Sleep:
DEVSLP Exit Timeout (DETO): 220 ms (drive)
Minimum DEVSLP Assertion Time (MDAT): 31 ms (drive)
Checksum: correct
dirck@dirck-Lenovo-B71-80:~$



Prova n.3


dirck@dirck-Lenovo-B71-80:~$  dmesg | grep -i ata
[    0.000000] BIOS-e820: [mem 0x0000000077f7e000-0x0000000077ffdfff] ACPI data
[    0.000000] NODE_DATA(0) allocated [mem 0x1827d5000-0x1827fffff]
[    0.000000] Memory: 3832352K/4050948K available (12300K kernel code, 2471K rwdata, 4244K rodata, 2408K init, 2416K bss, 218596K reserved, 0K cma-reserved)
[    0.076000] ACPI: \_SB_.PCI0.LPCB.EC0_: GPE=0x4f, EC_CMD/EC_SC=0x66, EC_DATA=0x62
[    0.160942] ACPI: \_SB_.PCI0.LPCB.EC0_: GPE=0x4f, EC_CMD/EC_SC=0x66, EC_DATA=0x62
[    0.161191] libata version 3.00 loaded.
[    1.868076] Write protecting the kernel read-only data: 20480k
[    1.988832] ahci 0000:00:17.0: AHCI 0001.0301 32 slots 2 ports 6 Gbps 0x3 impl SATA mode
[    2.004089] ata1: SATA max UDMA/133 abar m2048@0xa132c000 port 0xa132c100 irq 126
[    2.004091] ata2: SATA max UDMA/133 abar m2048@0xa132c000 port 0xa132c180 irq 126
[    2.356366] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
[    2.356445] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    2.357140] ata1.00: ATA-9: TS256GSSD370S, Q0926B, max UDMA/133
[    2.357141] ata1.00: 500118192 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[    2.357580] ata1.00: configured for UDMA/133
[    2.357887] scsi 0:0:0:0: Direct-Access     ATA      TS256GSSD370S    6B   PQ: 0 ANSI: 5
[    2.359125] ata2.00: ATAPI: HL-DT-ST DVDRAM GUE0N, T.02, max UDMA/33
[    2.361305] ata2.00: configured for UDMA/33
[    5.119946] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[    5.699186] cfg80211: Loading compiled-in X.509 certificates for regulatory database
dirck@dirck-Lenovo-B71-80:~$  

P.S. Sul sito della Lenovo, che è un guazzabuglio, non sono
stato capace di trovare il libretto d'istruzione del mio potatile
Lenovo 80RJ00CLIX
Cita messaggio
Grazie da:
#9
credo sia questo https://download.lenovo.com/pccbbs/mobil...:UserGuide
Cita messaggio
Grazie da:
#10
(12-09-2018,15:27 )maxbigsi Ha scritto: credo sia questo https://download.lenovo.com/pccbbs/mobil...:UserGuide

Ciao Maxbigsi
Penso anch'io che sia questo, peccato che non ci sia nessuna informazione
sui componenti, mi serviva verificare se questo pc supporta i dischi SSD
Comunque Grazie!

Ora mi e venuto il sospetto che possa essere Mint 19 Mtate 64-bit
che lo rallenta.
Siccome ci sono 4 partizioni primarie, ora ho messo Mint 18.3 Mate 64-bit
nella partizion N.2 per vedere se questa versione sia più veloce in fase di apertura.
Purtroppo il pc non la vede proprio continua ad aprirsi con la versione Mate 19
presente nella partizione N. 1  
Dove sbaglio ?

P.S. Quando  scarico Mint non verifico l'integrità perché non so dove
andare a reperire il codice di verifica.
Voi lo sapete dove va reperito ?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)