Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Linux Mint Serena. libfreetype6
#1
Salve a tutti. Ho installato su richiesta del gestore aggiornamenti libfreetype6. Successivamente ho ritenuto non fosse necessario lasciarlo sul disco e da terminale ho usato il comando sudo apt-get autoremove libfreetype6. Fatto questo il kernel mi ha indicato però un pericolo visto che avrei disinstallato buona parte del s.o. Ho provato anche da gestore applicazioni, indicandomi addirittura l'eliminazione di Firefox ed altri programmi che uso giornalmente. Vorrei chiedere come posso fare per disinstallare con sicurezza questo pacchetto vista anche l'occupazione di 1 giga. Grazie a tutti.
Cita messaggio
Grazie da:
#2
Se il pacchetto occupasse davvero 1GB, direi che avresti un problema all'HD, da sostituire subito o da riformattare all'istante o quanto meno fargli un controllo di coerenza.
Il pacchetto per AMD64 occupa 1 MB e se il sistema ti indica di lasciarlo in sede è meglio che segui il consiglio, evidentemente serve per qualche ragione a diversi pacchetti.
Cita messaggio
Grazie da:
#3
Ciao supertuxkart. Si ho sbagliato scusa. E' un mega. Quello che relativamente mi preoccupa è che cancella davvero tanti pacchetti. E' stato un aggiornamento propostomi ieri dal sistema. Chi ha Mint Serena probabilmente lo ha già trovato. Pensavo che qualcuno avesse avuto la mia stessa esperienza.  Era solo un consiglio su come comportarmi.
Cita messaggio
Grazie da:
#4
Sto aggiornando in questo momento e il pacchetto lo sto scaricando ora.
Occupa 316kB e quello per i386 ne occupa 331. Non saprei proprio cosa ci faccia un pacchetto per i386 in un sistema a 64 bit, ma non me ne curo molto.
Non mi sembra il caso di rimuovere pacchetti così senza sapere quello che si fa.
Nemmeno io non sono esperto in questo e lascio come sta e giace.
Ciao
Cita messaggio
Grazie da:
#5
Effettivamente il computer funziona senza problemi. Solo che la prossima volta controllerò che tipo di aggiornamento sia.
Cita messaggio
Grazie da:
#6
Ciao, esa...
probabilmente avrai un'architettura multiarch e quindi sono necessari entrambi i deb..
Si tratta di un programma standard per la gestione caratteri che sarà necessario al sistema per alcuni programmi.
Lo vedo presente anche in Mate, la dimensione indicata è quella del *.deb, spazio intorno ad un 1 MB per entrambi.
Cita messaggio
Grazie da:
#7
Esattamente supertuxkart. Hai ragione. Il mio PC supporta sia 32 che 64 bit
Cita messaggio
Grazie da:
#8
Ieri ho acceso il pc e ho scoperto che non funzionava più il terminale e non erano più disponibili certi applicativi da me installati. Pazienza ho partizionato e rinstallato tutto. Ho notato però che gli aggiornamenti del kernel (uso low latency per l'audio) li indica con livello 5 quindi pericolosi. Ho letto cose contrastanti su questo. Chi dice che non convengono perché rendono il sistema instabile altri il contrario. Voi cosa ne pensate?
Cita messaggio
Grazie da:
#9
(22-03-2017,07:43 )dfrancis Ha scritto: Ieri ho acceso il pc e ho scoperto che non funzionava più il terminale e non erano più disponibili certi applicativi da me installati. Pazienza ho partizionato e rinstallato tutto. Ho notato però che gli aggiornamenti del kernel (uso low latency per l'audio) li indica con livello 5 quindi pericolosi. Ho letto cose contrastanti su questo. Chi dice che non convengono perché rendono il sistema instabile altri il contrario. Voi cosa ne pensate?

Infatti quando ti vengono proposti non hanno la spunta, (che compare negli aggiornamenti fino al livello 3), sei tu, che se devi spuntare se decidi di installarli, ovviamente devi sapere quello che stai facendo.....
Io di solito aggiorno fino al livello 3, ma in altra discussione riguardante l'argomento specifico, ricordo di utenti che aggiornavano unicamente al livello 1.
Cita messaggio
Grazie da:
#10
Ciao antares. E' vero cio che dici ma ho notato che per esempio l'aggiornamento del kernel su mint è indicato con livello 5!! A me capita così. Quindi mi farebbe piacere se cio e vero come aggiorni il kernel.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)