Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Linux mint 14 non si aggiorna
#1
Buongiorno a tutti.
Sono nuovo del forum e vi chiedo scusa se qualche parola o termine non la dirò come si deve. Mi complimento per il bellissimo forum e spero di trovare risposta ai problemi riscontrati. Recentemente per continuare a utilizzare il mio netbook Olivetti che monta un processore  Atom N450 e 1gb di ram, e windows 7 start, ho installato dopo aver provato diverse distro linux che non mi hanno soddisfatto,  LinuxMint14 tutto in italiano. Non ho avuto nessun problema di installazione, mi sembra che funzioni più o meno bene. Il problema che si presenta, sono gli aggiornamenti e le installazioni di pacchetti che non vanno a buon fine.  Il primo mi da errore, non trova il server, il secondo parte il download e poi si blocca subito. Ho seguito tutte le procedure che ho trovato via web ma il problema non si risolve, ogni volta che cerco di aggiornare, alla fine ottengo ERROR ERROR ERROR server non trovato.  Mi potete gentilmente dare una mano a risolvere questi due fastidiosissimi problemi? 
Vi ringrazio anticipatamente e attendo i vostri consigli e soluzioni.
Remo
Cita messaggio
Grazie da:
#2
Ciao e benvenuto.
Purtroppo Linux MINT 14 non trova aggiornamenti o nuovi programmi perchè è una versione obsoleta.
https://it.wikipedia.org/wiki/Linux_Mint

Linux MINT ora è alla versione 17 e successive; come vedi nella tabella che ti ho allegato in link, solo le versioni in verde ricevono aggiornamenti.

Forse, provando sul tuo PC, potresti ripiegare su MINT 17 MATE o XFCE
Cita messaggio
Grazie da:
#3
Hai scaricato e installato una versione fuori supporto. Ti consiglio di installare la versione 17.3, supportata per cinque anni, o se non hai fretta aspettare il mese prossimo in cui sarà rilasciata la versione 18.
Se vuoi sul sito di francofait trovi delle remix già italianizzate e arricchite con software vario.
https://faitfranco.wordpress.com/categor...nt-e-lmde/
mandi...Eugenio
Cita messaggio
Grazie da:
#4
nadia è base ubu 12.10. non riceve più aggiornamenti. questo il tuo problema.

ops! il mio è il terzo post che dice la stessa cosa, perdon.
Cita messaggio
Grazie da:
#5
Ragazzi Grazie infinite per le vostre risposte... siete grandi.
Proverò l'ultima versione. Una curiosità, le versioni dopo la 14 possono andar bene per un processore come il mio?
Grazie ancora.
Remo
Cita messaggio
Grazie da:
#6
provala in live e vedi come va.
Cita messaggio
Grazie da:
#7
prova la versione xfce che è la più leggera, è meglio per il tuo hardware
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)