Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
LiveCd USB non si avviano [Secure Boot ?]
#1
Salve, sto testando alcuni recenti Sistemi Linux su un PC che possiedo da un anno, dove adesso è installato Windows 7
Il problema è che non riesco ad avviare alcuna Live CD (su USB)
Ricordo tempo fa di esserci riuscito senza problemi.
Forse ho toccato qualcosa nel Bios
BIOS Asus H97-PRO Bios Ver 0333
il Secure Boot » Enabled (non riesco a disattivarlo in alcun modo)
Ho modificato diverse voci :
Launch CSM » Enabled / Disabled
Boot Device Control » Uefi and Legacy / Legacy Only / Uefi only
OS Type : Windows UEFI / Other OS
ecc

Al Boot Menu ho provato a selezionare entrambe le voci :

- USB PENDRIVE
- UEFI USB PENDRIVE

ma il sistema torna al menù del Bios oppure si avvia Windows, Linux non si avvia

Ho provato LiveCd di almeno 8-9 Sistemi (32 e 64 bit realizzati con Unetbootin o Rufus)

Grazie per l'aiuto

[Immagine: http://jazzbass.altervista.org/Bios3.jpg]

[Immagine: http://jazzbass.altervista.org/Bios4.jpg]

[Immagine: http://jazzbass.altervista.org/Sistema.jpg]
Cita messaggio
Grazie da:
#2
BIOS versione 0333? è datato 16 Maggio 2014, l'ultima versione è la 2906 datata 25 Marzo 2016 è decisamente ora che lo aggiorni
https://www.asus.com/Motherboards/H97PRO/HelpDesk_Download/
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
ciao, forse il tuo non è un cattivo consiglio ...
nel frattempo a forza di smanettarci, leggendo tutte le guide (in inglese) sulla questione
ho combinato qualche casino
non riesco più a caricare nulla : HD, CD, USB ...
Cioè appare il Logo di Windows di avvio e poi si blocca
e torna il Bios (non parte nessuna periferica o Device)
ho provato qualsiasi ripristino ... anche Load Default ecc

domani lo porto al negozio dove l'ho comprato
temo che non risolvano e chissà quale diavoleria mi diranno ..
Cita messaggio
Grazie da:
#4
(07-06-2016,21:36 )yak66 Ha scritto: ciao, forse il tuo non è un cattivo consiglio ...
ah! e ci metti pure il forse;
entra nel BIOS/UEFI, da qualche parte c'è l'opzione per il ripristino dei valori predefiniti: ricaricali e salva.

Per partire da un dispositivo diverso da quelle predefinito premi <F8> all'avvio, dove potrai scegliere il dispositivo di avvio (DVD/ pendrive ecc.);
vedo che nel BIOS è impostato l'avvio di Windows in modalità UEFI, se lo disattivi dovresti poter partire da live (poi proibabilmente non parte Windows se è stato installato con quell'opzione).

Rimane valido il suggerimento di aggiornare il BIOS all'ultima versione
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Ciao BAT ho alternato tutte le opzioni possibili di avvio (Other OS, Windows UEFI ecc)
il BIOS non trova nessun Device (HD, CD, USB ecc)
e anche se lo vede (F8) poi non parte niente.
C'è un problema
sinceramente preferivo i vecchi BIOS molto più essenziali.
Grazie del tuo aiuto
Cita messaggio
Grazie da:
#6
appunto devi aggiornare il BIOS!
comunque l'opzione giusta è "Other OS" e devi attivare la modalità CSM (mi pare che sia attiva, vedo "Enalbled"
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
Ma non va prima disabilitato il "secure boot"?

Dovrebbe essere disabilitato da Windows (Impostazioni di Sistema con diritti di amministratore)

Se non sbaglio il secure boot impedisce di avviare qualsiasi sistema al di fuori di quello predefinito (cioè Win).
Cita messaggio
Grazie da:
#8
sarebbe meglio disabilitarlo;
ribadisco che se un sistema Windows è stato installato con SecureBoot attivo, se quest'ultimo viene disabilitatoWindows non si avvia più;
stesso discorso per la modalità UEFI: se Windows è stato installato in modalità UEFI non si avvienà se si cambia l'impostazione nel BIOS-UEFI
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#9
questo UEFI e Secure Boot sono un casino ... verrebbe voglia di eliminare completamente Windows !

Ho provato tutte (o quasi..) le combinazioni ma non sono riuscito più ad avviare qualsiasi Sistema operativo (anche Cd di installazione)
Con questi nuovi Bios bisogna usare molta cautela ...

Vorrei sapere da BAT quali sono i maggiori benefici di un BIOS aggiornato
se l'hardware (cpu, hd ecc) restano gli stessi e funzionano
Cita messaggio
Grazie da:
#10
(09-06-2016,09:17 )yak66 Ha scritto: Vorrei sapere da BAT quali sono i maggiori benefici di un BIOS aggiornato
Maggior stabilità di tutto l'hardware, correzioni di bug sulle versioni più vecchie del BIOS, supporto di nuove funzioni o miglioramento di quelle presenti, supporto a nuovi modelli di CPU e aumento della compatibilità con la miriade di moduli RAM che escono in continuazione.

Di misterioso non c'è niente: io Windows l'ho installato in modalità CSM e senza SecureBoot, il che significa che la mia immagine di sistema mi funzionerà solo con queste opzioni. Se attivo il SecureBoot (non lo farò mai) o la modalità di boot UEFI dovrò sempicemente reinstallare Windows.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)