SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Localhost, non riesco ad accedere
#31
Sono due pacchetti utili se usi un database mysql....
Sei riuscito ad arrestare apache (magari poi a riavviarlo anche), vediamo ssedà altri errori.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#32
Codice:
nicolo@nicolo-System-Product-Name:~$ apache2
[Sat Jan 03 17:18:16.245943 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_LOCK_DIR} is not defined
[Sat Jan 03 17:18:16.246026 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_PID_FILE} is not defined
[Sat Jan 03 17:18:16.246046 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_RUN_USER} is not defined
[Sat Jan 03 17:18:16.246068 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_RUN_GROUP} is not defined
[Sat Jan 03 17:18:16.246139 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
[Sat Jan 03 17:18:16.251926 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
[Sat Jan 03 17:18:16.252036 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
[Sat Jan 03 17:18:16.252049 2015] [core:warn] [pid 5839] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
AH00526: Syntax error on line 43 of /etc/apache2/apache2.conf:
Invalid command 'It', perhaps misspelled or defined by a module not included in the server configuration
nicolo@nicolo-System-Product-Name:~$
Peraltro non riesco ancora, malgrado lo stop di apache2, a disinstallare zabbix-frontend-php il che mi impedisce di installare apache2-mpm-prefork; che fare?
Heart  Una petizione per il prof. Cantaro

Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Affettuosamente Buona Vita Heart
Cita messaggio
Grazie da:
#33
Citazione:Peraltro non riesco ancora, malgrado lo stop di apache2, a disinstallare zabbix-frontend-php il che mi impedisce di installare apache2-mpm-prefork; che fare?
prova da terminale con:
Codice:
sudo apt-get remove zabbix-frontend-php
se non dovesse funzionare:
Codice:
sudo dpkg --remove zabbix-frontend-php
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#34
Il primo comando lo avevo eseguito senza esito, ho provato col secondo e mi da
Codice:
nicolo@nicolo-System-Product-Name:~$ sudo dpkg --remove zabbix-frontend-php
(Lettura del database... 250753 file e directory attualmente installati.)
Rimozione di zabbix-frontend-php...
* Restarting web server apache2                                         [fail]
* The apache2 configtest failed.
Output of config test was:
AH00526: Syntax error on line 43 of /etc/apache2/apache2.conf:
Invalid command 'It', perhaps misspelled or defined by a module not included in the server configuration
Action 'configtest' failed.
The Apache error log may have more information.
invoke-rc.d: initscript apache2, action "restart" failed.
dpkg: errore nell'elaborare zabbix-frontend-php (--remove):
il sottoprocesso vecchio script di post-removal ha restituito lo stato di errore 1
Si sono verificati degli errori nell'elaborazione:
zabbix-frontend-php
nicolo@nicolo-System-Product-Name:~$
questo anche dopo aver messo in stop apache2
Heart  Una petizione per il prof. Cantaro

Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Affettuosamente Buona Vita Heart
Cita messaggio
Grazie da:
#35
Secondo me faccio prima a disinstallare tutto e reinstallare tramite LAMP, che ne dici?
Heart  Una petizione per il prof. Cantaro

Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Affettuosamente Buona Vita Heart
Cita messaggio
Grazie da:
#36
(03-01-2015,17:38 )nicolo74 Ha scritto: Secondo me faccio prima a disinstallare tutto e reinstallare tramite LAMP, che ne dici?
Prova. una volta reinstallato riprova creando il file phpinfo.php per testare il tutto. Undecided
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#37
Niente da fare, non riesco a disinstallare nulla perché è in corso la disinstallazione di zabbix-frontend-php che mi blocca anche un avanzamento parziale di versione; non so che fare ...
Heart  Una petizione per il prof. Cantaro

Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Affettuosamente Buona Vita Heart
Cita messaggio
Grazie da:
#38
Prova dal gestore pacchetti a vedere se ti seleziona i pacchetti danneggiati Modifica > ripara pacchetti danneggiati
Oppure usando i filtri Impostazioni > filtri per trovare pacchetti danneggiati o configurazioni residue.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#39
Provato, nel primo caso appena provo a riparare mi dice che c'è un pacchetto da rimuovere, indovina quale!?
Nel secondo caso nessun risultato ...
Ho lanciato apposita discussione, magari qualcuno ha risolto o mi aiuterà a risolvere questo nuovo problema, anzi sono sicuro che grazie a voi ci riuscirò, ormai sono anni che frequento questo forum e non c'è nullla che non sia riuscito a risolvere ...
Grazie ancora, risolvo quel problema e tornerò su questo ...
Heart  Una petizione per il prof. Cantaro

Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Affettuosamente Buona Vita Heart
Cita messaggio
Grazie da:
#40
Risolto il problema di disinstallazione (vedi qui), ho reinstallato lamp, php5 e phpmyadmin solo che mentre il comando dpkg --get-selections | grep php mi ha dato gli stessi pacchetti che hai elencato caro @m3nhir il comando dpkg --get-selections | grep apache mi da un pacchetto in meno: libapache2-mod-auth-mysql che non riesco ad installare per via del fatto che ha come dipendenza apache2.2 e non me lo fa installare.
Peraltro ho notato durante l'installazione che ho inserito i dati per mysql ma non mi ha chiesto dati per phpmyadmin, forse perché non ho rimosso la cartella /etc/phpmyadmin?
Adesso devo andare, ci si legge domani.
Grazie ancora per la pazienza, buona serata
Heart  Una petizione per il prof. Cantaro

Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Affettuosamente Buona Vita Heart
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)